Ir ao conteúdo
  • Cadastre-se

usb 2.0 nao funciona!!


weverton357

Posts recomendados

ola pessoal sou novo aqui , se eu estiver postanto no lugar errado desculpa ae. eu tenho uma placa-mãe p17g da pcchips, ela tem 2 entradas usb frontais que estão ligadas na placa no local que fala que e usb 2.0, no gerenciador de dispositivos ta assim:

intel® 82801G (ICH7 FAMILY) USB2 Enhanced Host Controller - 27CC

e logo abaixo disso ta assim:

unknown device

unknown device

demais coisas relacionadas a usb estão normais.

ja baixei drivers com programas ja baixei os drivers direto do site da pcchips ja formatei o pc e nada, quando plugado o usb nas entrada fala q ele pode ter mehor desempenho em uma entrada 2.0 mais esta é a mesma. o que eu posso fazer para resolver isso??

obs: quando tento atualizar os drivers fala q o melhor drive ja esta instalado!! ¬¬

Link para o comentário
Compartilhar em outros sites

A funcionalidade da USB 2.0 estão nas portas traseiras. Plugue lá e veja se dá o mesmo resultado. Confira no BIOS se está configurado e habilitado corretamente o carregamento das E/S do sistema.Leia o manual. Poste o resultado.

http://download.ecs.com.tw/dlfilepcc/menu/P17Gv10.pdf

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...