Ir ao conteúdo
  • Cadastre-se

[PC travando em uso normal]


Fernando Canedo

Posts recomendados

Morning Folks ! :D

Vou descrever aqui o meu computador, e o que realmente esta acontecendo, porque talvez assim vocês possam me ajudar...

Meu PC:

Placa mãe: ASUS M5A78L-M LX/BR

Processador: AMD FX 6300

Memoria: Kingston 4gb 1333 mhz

Vídeo: Nvidia GTX 650 TI Boost

Armazenamento: Seagate 1TB

Fonte: Corsair 650 w

Então o que acontece é o seguinte, quando eu estou navegando, ou assistindo um filme ou qualquer outra coisa, o pc é normal, fica tudo na boa...

Porém se eu for jogar Diablo 3 / legue of legends/ dota2 / GTA... enfim qualquer jogo, depois de um tempo jogando, a tela do pc congela... o engraçado é que somente a tela e o som (do jogo) congela, porque quando estou no skype conversando com alguém (via microfone) eu continuo a falar com a pessoa, o mouse continua a se mexer, porém o ctrl alt del não funciona, nem nenhuma outra tecla para minizar, depois de uns 5 - 10 mins, ela descongela e tudo que eu fiz acontece de 1 só vez... por exemplo, eu estava jogando diabo 3, a tela travou, o raid call continuou a funcionar e eu continuei a conversar com meus amigos, eu apertei windows + D e ctrl alt del, e não aconteceu nada... depois de uns 15 mins travado, ele minimizou de uma vez e abriu o gerenciador tudo de uma vez...

E o mesmo acontece com qualquer outro jogo...

Detalhe... o pc tem 1 semana de uso, eu até achei que poderia ser algum slot de memo mal enchadado, alguma poeira, sei lá...

Tirei tudo, conferi certinho, voltei tudo no lugar, a principio até achei que tinha melhorado, mas quando começei a jogar ele travou novamente...

Se alguém já tiver presenciado algo parecido, por favor me ajude !

Agradeço desde já,

Fernando

Link para o comentário
Compartilhar em outros sites

Não é temperatura (e 40º é um frio antártico para um PC hoje, especialmente se for em load :mellow:).

Já passei por isso, mas não nessa magnitude (15m) e não sei a solução. Eu ACHO que pode ser alguma atualização do windows que alterou algum serviço. Se ele deu hang e a prioridade for das mais altas, todo o sistema vai esperar por ele e isso "pode" acontecer. Me faltou tempo para investigar (e também não é fácil para mim replicar e investigar).

Eu não acho que é nada de hardware (memória, como você trouxe, por exemplo). Mas você pode testar sem um dos pentes de memória e depois sem o outro, etc, etc.

Link para o comentário
Compartilhar em outros sites

Então cara... depois que eu instalei todos os drivers e tal... ele não esta travando por tudo isso... no diablo aparece o seguinte erro quando trava "falha na conexão com o servidor" e nos demais jogos, ele simplesmente trava... por uns 5 mins...

Eu já estava pensando que poderia ser algo com o video/placa de video sei la... já não sei mais o que fazer, já retirei todos os periféricos, todas as peças, remontei, testei tudo....

Tudo parece normal... e quando eu vou jogar... a porcaria trava -.-'

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Use o cabo do monitor na placa onboard  se não acontecer o que está acontecendo é a placa de video ai tem que trocar; mais pelo jeito ta parecendo problema na memória ram troque por outras se o problema persistir,pode ser também superaquecimento do processador veja se a temperatura está subindo de mais com o AIDA,EVEREST OU SPEECY se tiver muito alta a temperatura veja se está com pasta térmica pode ter esquecido de colocar espero ter ajudado.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...