Ir ao conteúdo
  • Cadastre-se
Daniel_Berg

Como ligar amplificador sem painel frontal - Mini HI-Fi system LG LM-U1060

Recommended Posts

Eu tenho um Mini HI-Fi system LG LM-U1060, ele estava com cdrom, usb e fita tudo ruim, mais o amplificador esta bom(mais ou menos kkk) Então resolvi tira somente o amplificador, so que agora estou com um problema:

- Como faço para ligar o amplificador sem o painel frontal, estou usando a entrada auxiliar dele.
- Acho que alguns canais dele estão ruim, para sair audio tenho que ligar cada fio do alto-falante em canais diferentes.
- Quando eu aumento muito o volume ele começa a dar um ruido, mesmo sem musica tocando, percebi que quando uso o radio em vez do auxiliar ele não da ruido e não é o cabo RCA, por que mesmo sem cabo conectado o ruido permanece.
- O som esta muito baixo, eu aumento o volume no maximo so que o som sai baixo, para fica normal eu tenho que pucha um fio positivo da placa e ligar direto no canal do amplificador.
 
A seguir algumas fotos dele. Se precisarem de mais alguma informaçoes é so falar. Agradeço muito a quem poder me ajuda.
 
Entrada do cabo do painel frontal:

o8EyBRw.jpg?1?6233


Foto de cima da placa amplificador:

x0pHedZ.jpg

 
Canais do amplificador:

o66UeFn.jpg


[

http://i.imgur.com/tMZ9o0N.jpg]

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

- Acho que alguns canais dele estão ruim, para sair audio tenho que ligar cada fio do alto-falante em canais diferentes.

Cada canal tem seu falante (saída e Terra) para cada falante. O terra pode ser junto mas o canal saída não.

 

 

 

Quando eu aumento muito o volume ele começa a dar um ruido, mesmo sem musica tocando, percebi que quando uso o radio em vez do auxiliar ele não da ruido e não é o cabo RCA, por que mesmo sem caboconectado o ruido permanece.

 

Escuta um VRRRRRRRR é devido a falta de aterramento ou blindagem da placa ou cabo RCA que não são blindados, fazem isso e podem até fazer papel de antena de radio e pegar varias estações.(acontece muito em guitarras).

 

 

 

O som esta muito baixo, eu aumento o volume no maximo so que o som sai baixo, para fica normal eu tenho que pucha um fio positivo da placa e ligar direto no canal do amplificador.

 

Pode ser devido a falta do painel frontal que devia ter um circuito de controle digital de volume que sem ele não da fazer nada, ao não ser que ligar diretamente no canal ou então adicionar um potenciômetro fora parte para ter o controle de volta.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×