Ir ao conteúdo
  • Cadastre-se

PROCV COM 4 CRITERIOS


Ir à solução Resolvido por Visitante,

Posts recomendados

Boa noite pessoas,

 

     Preciso buscar na planilha de "viagens", as distâncias correspondentes a cada linha inserida que estão na "matriz de distancias", inicialmente havia feito com PROCV simples, mas depois ficou muito complicado, pois são vários destinos da mesma cidade. Alguém consegue me ajudar, por favor?

 

Obs.: Eu até encontrei aqui um assunto similar, mas o link do sendspace já foi deletado, e o tópico está trancado.

 

 

http://www.sendspace.com/file/vt08l2

 

 

Desde já agradeço.

 

 

PLANILHA EXEMPLO.xlsx

Link para o comentário
Compartilhar em outros sites

  • Solução

Em E2 da planilha VIAGENS e arraste para baixo.
 

=SOMARPRODUTO(('MATRIZ DISTANCIAS'!$A$2:$A$9=A2)*('MATRIZ DISTANCIAS'!$B$2:$B$9=B2)*('MATRIZ DISTANCIAS'!$C$2:$C$9=C2)*('MATRIZ DISTANCIAS'!$D$2:$D$9=D2)*'MATRIZ DISTANCIAS'!$E$2:$E$9)

 

Link para o comentário
Compartilhar em outros sites

Osvaldo, show de bola. Isso mesmo que eu preciso. Precisei transpor essa fórmula para outra planilha, o calculo fica da mesma forma ou tem mais algum detalhe a ser observado? Basicamente vai mudar o local da célula inicial, que fica D6:G6 na planilha de viagens.


Já consegui aqui o que procurava. Muito obrigado novamente Osvaldo!!

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...