Ir ao conteúdo
  • Cadastre-se
LucasGSA

PC TRAVA / TELA PRETA

Recommended Posts

Pessoal, olá!

 

Bom, é o seguinte, já tenho esse problema faz algum tempo, e não faço a mínima ideia do por que isso acontece, pois ele simplesmente vai e volta sem motivo aparente, sem eu ter instalado/desinstalado nada ou mudado alguma configuração ou sequer ter ou não atualizado algum programa/driver.

 

Quando jogo qualquer jogo, especialmente BF4, meu PC trava da seguinte forma, após uns 5 minutos, ou menos, de jogo: primeiro a tela fica preta, como se não tivesse sinal de vídeo do pc no monitor, ao mesmo tempo que o som também trava, ficando um só robótico travado no som que estava sendo executado no momento. Depois, se eu entar reiniciar o PC não inicia, continua sem sinal de vídeo. A única coisa que funciona é seguar o botão de ligar, trocar o conector de vídeo de lugar na placa de vídeo (?) e ligar de novo. Isso vem acontecendo simplesmente toda vez que tento jogar QUALQUER jogo. Com o BF4 acontece sempre, e bem rápido, mas com outros jogos também acontece, só que demora mais. E se o travamento não ocorre durante o jogo, ele acontece depois no Windows mesmo, do nada, depois de ter jogado.

 

Já levei meu PC no técnico algumas vezes por conta desse problema, mas ele simplesmente não travou enquanto o técnico estava testando, eu não faço ideia do que possa ser.

 

Alguma ajuda? Peço, também, aos adiministrados que, caso seja conveniente, movam esse tópico para uma sessão mais adequada.

 

Desde já agradeço :)

 

i7 2600 3.5GHz

Gigabyte GA-P67A-UD7-B3

8GB RAM DDR3 1333MHz

1TB HDD Samsung

Zotac GTX 590

OS-Windows 7 Home Premium

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu estava exatamente com esse problema mas infelizmente tive que perder uma VGA para aprender mas vamos ao seu problema.

 

Isso parece ser problema em sua Placa de Vídeo que pode estar superaquecendo quando você puxa mais sua potência 

 

Verifique se a temperatura dela está aumentando muito quando você joga o cooler dela pode não está funcionando corretamente ,  tem algum ruído no cooler dela?

 

Qual a sua fonte?Ela pode está fornecendo pouca energia e fazendo com o que ela superaqueça.

 

No meu caso o inico do defeito foi exatamente como o seu aqui o problema foi a fonte de má qualidade da Leardership 700w que estava "gemendo" quando eu ligava o PC e ainda o cooler estava rodando mau.

 

Tente não forçar sua VGA com jogos  até resolver esse problema não quero que ocorra o mesmo com a sua 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, estava fazendo umas pesquisas aqui e achei esse tópico bastante interessante no próprio fórum da Nvidia: https://forums.geforce.com/default/topic/619136/convincing-solution-found-for-tdr-crashes-black-screens-etc/#3993428

 

Resolvi tentar algumas coisas, baixei o MSI Afterbuner e regulei a velocidade do cooler da GPU pra 100% acima de 60C. Acabei de jogar uma partida de BF4 com as configurações nos mínimos e a temperatura se manteve estável em 70C. Agora vou tentar com as configurações no ultra.

 

Mas respondendo sua pergunta, minha fonte é uma CM 750W certificação bronze, não acho que a fonte seja o problema, até porque ela é relativamente nova, mais ou menos um ano e meio de uso.

 

Mas, fazendo um adendo à descrição do meu problema, que é exatamente igual ao do cara do link no forum da Nvidia, eu também estou travando fora dos jogos, e com a temperatura por volta 40~50C, ou seja, aceitável. E isso aconteceu logo após uma partida de BF4 onde a GPU chegou a atingir 97C   =0. E também não tem nenhum barulho estranho vindo do PC, o que eu acho estranho, por que, segundo dizem, o cooler da GPU deveria fazer bastante barulho quando em 100%, e eu não notei diferença, então não sei se o MSI Afterburner está realmente funcionando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não aparenta ser a fonte realmente  acho que é problema na VGA ou processador  , o defeito que eu tinha foi bem parecido navegava horas na internet sem problema algum mas quando jogava apresentava o  defeito e em seguida reiniciava mesmo só navegando normalmente acontecia de novo talvez por isso o tecnico em que você levou não deu defeito ele só deve ter deixado o PC ligado e não testou jogando.

 

Durante essa travada aparece umas linhas ou pontos coloridos nas imagens?

Já fez uma manutenção no processador e na placa de video?Tipo limpar os cooler e trocar a pasta térmica e pra garantir limpe os conectores na VGA com borracha branca.

Se não adiantar , acho que sua placa mãe tem vídeo onboard ative ele e retire a placa offboard só pra tirar a dúvida se é realmente ela que está dando problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema já limpei tudo, monitorei a temperatura que nunca passa de 70 até mesmo rodando jogos no meu deu o erro até quando estava usando a net,a fonte aguenta de boa meu sistema,já conseguiu resolver ?? eu li umas semanas atras que uma atualização do win update tava dando uns erros será isso? se tiver alguma novidade posta aqui =D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá , minha solução foi mais simples do que parece , é o seguinte tive os mesmos problema que você , porém notei que minha placa de video estava superaquecendo e muito! 
o que forçava o aparecimento das telas pretas.

Minha solução foi simples removi a placa de video e desmontei a parte do cooler e do dissipador para verificar se a pasta termica estava normal, quando me deparei com crostas e mais crostas de poeira no dissipador , tenho o costume de limpar as partes do computador , mas nao fazia ideia que se acumulava tanta poeira no dissipador , o que estava impedindo da placa esfriar assim gerando o superaquecimento travando o computador e tendo a reação da tela preta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com esse problema alguem poderia me ajudar tenho um hp 18 all in one por favor não aguento mais

esse problema se alguem puder me ajudar obrigado XD

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, as vezes quando inicio o aplicativo do Spotify/algum jogo, ou mesmo sem fazer nada. Por exemplo, hoje mesmo eu estava tentando entrar no meu usuário do computador. No momento carregou tudo certinho, mas depois de uns 5 minutos, a tela congelou. Tentei esperar, mas nada de destravar. Reiniciei o computador, mas a tela não ligava. Esperei mais alguns minutos, e tentei novamente religar o computador, e funcionou. Quem souber qual o problema, por favor, fale, e me diga o que devo fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×