Ir ao conteúdo
  • Cadastre-se
ronaldogama

Lexmark X1185 Multifuncional problema no Scanner ...

Recommended Posts

Eu tenho uma Lexmark X1185 e ela esta com problemas para Scannear.

 

Toda vez que mando Scannear, ela faz um barulho tremendo e só.

 

Postei este vídeo abaixo para mostrar o que esta acontecendo com a Multifuncional

 

www.youtube.com/watch?v=JfX-P-0zNvE

 

http://www.youtube.com/watch?v=JfX-P-0zNvE

 

A correia do Scanner tem uma marca branca nela, e acredito que ela possa ficar alinhada com alguma parte da carcaça, mas não sei onde é.

 

Fico grato pela ajuda, Ronaldo Gama

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara... você não vai acreditar. Por incrível que pareça, e só virar o vidro do scanner.

Peguei esta impressora e como estava cheia de poeira dentro, resolvia abri-la para limpá-la. Depois de fechá-la, ela não ligava mais e o scanner começou com este problema, exatamente igual ao seu.

Quanto ao problema de ligar, era o cabo "flat" mas o scanner continuava com o problema. Fui pesquisar na net e vi seu vídeo e este seu post também. Aí, resolvi virar o vidro do scanner e.. voillá !!!

Só pra não deixar dúvida, a fita branca no topo do vidro, que passando o dedo nas bordas dá pra senti-la em alto relevo, ela fica pra cima, onde colocamos os documentos para serem scaneados.

De qualquer forma, fiz um vídeo pra mostrar o problema e como foi resolvido(kkkk...) só virando o vidro do scanner.

https://drive.google.com/file/d/0B8HeDtooMzilZlg0SkU4a0RTem8/view?usp=sharing

 

P.S.: Eu, cabeção, que na hora de montar o scanner inverti a posição do vidro e começou a dar o mesmo problema que o seu.

 

Abraço. cool.gif

 

EDITADO:

Não era só inverter o vidro. Repare que no meu vídeo, após a inversão do vidro, a cor da lâmpada está azulada, quando deveria estar branca. Como na desmontagem eu tive problema com os 2 cabos "flat", mais precisamente na ponta de encaixe na placa da impressora, me obrigando a cortá-los e descascar cada contato, aí depois o difícil foi encaixar cada contato corretamente para que a luz não ficasse azul e nem violeta. No fim, deu tudo certo. O scanner e a impressora estão funcionando perfeitamente.

>> Experimente trocar o seu cablo "flat", que conecta a lâmpada do scanner na placa da impressora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×