Ir ao conteúdo
  • Cadastre-se
diego_janjao

RESOLVIDO [PROCURA EM TABELA] Ajuda com tabela com mais de 200 itens

Recommended Posts

Pessoal, boa noite.

 

Hoje eu tenho 200 planilhas, UMA para cada produto e suas análises.

e como é questão empresarial, cada planilha dessa precisa de um registro e eu quero eliminar isso deixando com apenas uma planilha para todas as análises.

 

Minha ideia:

 

Fazer uma validação de dados, e os auxiliares escolhem o produto que vão analisar, nisso com um procv eu já coloco o código.

E embaixo já apareceriam as especificações por produto.

E mais embaixo as análises realizadas.

 

meu problema é que nem todos os produtos seguem as mesmas análises.

 

Segue exemplo.

 

Será um índice+Corresp resolve? (não sei usar, estou vendo como usa na net ainda)

teste.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei uma solução pra mim, mas vai dar trabalho

Nos dados duplicarei cada linha de produto e colocarei um 1 no final, e nessa linha do produto1 colocarei as especificações.

 

 

=PROCV(C6;plan2!B1:O250;3;0) isso para as análises

=PROCV(CONCATENAR(C6;1);plan2!B1:O250;3;0) isso para as especificações

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×