Ir ao conteúdo
  • Cadastre-se
Shell_y

RESOLVIDO Problema com corrente gerada para LED

Posts recomendados

Criei no proteus um diagrama simples para ligação de um LED 3V com 20mA. Tenho uma bateria de 5v alimentando o circuito e um resistor de 100ohms, no meu cálculo a corrente gerada deveria ser de 0,02A ou 20mA, exatamente o que o LED  precisa, pois: 

 

     I = (5 - 3) / 100; 

     I = 0,02A.

 

Mas ao colocar um Amperímetro no meu circuito identifiquei que a corrente é de 0,01. Não entendi o porque.

 

 led_proteus.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido. Mudei o amperímetro para medir em mA e mostrou 19,39 aproximadamente, ou seja, é quase os 0,02A  que eu preciso. É só uma questão de precisão mesmo, não mostra 0,02 porque na verdade é 0,01939. Enfim, podem encerrar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!