Ir ao conteúdo
  • Cadastre-se
CAlvarenga

Problema com entrada line-in

Posts recomendados

Olá pessoal;

Liguei minha guitarra no computador com um adaptador p10/p2 pela entrada line-in, porém o computador fica como se não houvesse nada conectado, como na imagem (Entrada, Não conectado) e o microfone parece que ta conectado porém não tenho microfone nenhum e nada conectado na entrada de mic.

Alguem sabe se o problema está na entrada line-in, na guitarra ou então na configuração do som do pc?

Line-in.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

colocou na entrada azul? se sim abre o gerenciador de áudio hd realtek e configura.

aqui eu só coloco a guitarra e já abre o gerenciador de áudio hd realtek.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!