Ir ao conteúdo
  • Cadastre-se
cesar3m

Erros ao fazer update?

Recommended Posts

Boa tarde;

 Quando tento fazer um update aparece os erros:

 

root@cesar3m-Infoway-n8645:/home/cesar3m# apt-get update
Atingido http://archive.ubuntu.com vivid InRelease          
Atingido http://archive.canonical.com vivid InRelease       
Atingido http://archive.ubuntu.com vivid-updates InRelease  
Atingido http://archive.canonical.com vivid/partner Sources                    
Atingido http://archive.ubuntu.com vivid-backports InRelease                  
Atingido http://archive.canonical.com vivid/partner amd64 Packages             
Atingido http://archive.ubuntu.com vivid-security InRelease                    
Atingido http://archive.canonical.com vivid/partner i386 Packages              
Atingido http://archive.ubuntu.com vivid-proposed InRelease                    
Atingido http://archive.canonical.com vivid/partner Translation-en             
Atingido http://archive.ubuntu.com vivid/main Sources         
Atingido http://archive.ubuntu.com vivid/restricted Sources
Atingido http://archive.ubuntu.com vivid/universe Sources
Atingido http://archive.ubuntu.com vivid/multiverse Sources
Atingido http://archive.ubuntu.com vivid/main amd64 Packages
Atingido http://archive.ubuntu.com vivid/restricted amd64 Packages
Atingido http://archive.ubuntu.com vivid/universe amd64 Packages
Atingido http://archive.ubuntu.com vivid/multiverse amd64 Packages
Atingido http://archive.ubuntu.com vivid/main i386 Packages
Atingido http://archive.ubuntu.com vivid/restricted i386 Packages
Atingido http://archive.ubuntu.com vivid/universe i386 Packages
Atingido http://archive.ubuntu.com vivid/multiverse i386 Packages
Atingido http://archive.ubuntu.com vivid/main Translation-pt_BR
Atingido http://archive.ubuntu.com vivid/main Translation-pt  
Atingido http://archive.ubuntu.com vivid/main Translation-en                   
Atingido http://archive.ubuntu.com vivid/multiverse Translation-pt_BR          
Atingido http://archive.ubuntu.com vivid/multiverse Translation-pt             
Atingido http://archive.ubuntu.com vivid/multiverse Translation-en             
Atingido http://archive.ubuntu.com vivid/restricted Translation-pt_BR          
Atingido http://archive.ubuntu.com vivid/restricted Translation-pt             
Atingido http://archive.ubuntu.com vivid/restricted Translation-en             
Atingido http://archive.ubuntu.com vivid/universe Translation-pt_BR            
Atingido http://archive.ubuntu.com vivid/universe Translation-pt               
Atingido http://archive.ubuntu.com vivid/universe Translation-en               
Atingido http://archive.ubuntu.com vivid-updates/main Sources                  
Atingido http://archive.ubuntu.com vivid-updates/restricted Sources            
Atingido http://archive.ubuntu.com vivid-updates/universe Sources              
Atingido http://archive.ubuntu.com vivid-updates/multiverse Sources            
Atingido http://archive.ubuntu.com vivid-updates/main amd64 Packages           
Atingido http://archive.ubuntu.com vivid-updates/restricted amd64 Packages     
Atingido http://archive.ubuntu.com vivid-updates/universe amd64 Packages       
Atingido http://archive.ubuntu.com vivid-updates/multiverse amd64 Packages     
Atingido http://archive.ubuntu.com vivid-updates/main i386 Packages            
Atingido http://archive.ubuntu.com vivid-updates/restricted i386 Packages      
Atingido http://archive.ubuntu.com vivid-updates/universe i386 Packages        
Atingido http://archive.ubuntu.com vivid-updates/multiverse i386 Packages      
Atingido http://archive.ubuntu.com vivid-updates/main Translation-en           
Atingido http://archive.ubuntu.com vivid-updates/multiverse Translation-en     
Atingido http://archive.ubuntu.com vivid-updates/restricted Translation-en     
Atingido http://archive.ubuntu.com vivid-updates/universe Translation-en       
Atingido http://archive.ubuntu.com vivid-backports/main Sources                
Atingido http://archive.ubuntu.com vivid-backports/restricted Sources          
Atingido http://archive.ubuntu.com vivid-backports/universe Sources            
Atingido http://archive.ubuntu.com vivid-backports/multiverse Sources          
Atingido http://archive.ubuntu.com vivid-backports/main amd64 Packages         
Atingido http://archive.ubuntu.com vivid-backports/restricted amd64 Packages   
Atingido http://archive.ubuntu.com vivid-backports/universe amd64 Packages     
Atingido http://archive.ubuntu.com vivid-backports/multiverse amd64 Packages   
Atingido http://archive.ubuntu.com vivid-backports/main i386 Packages          
Atingido http://archive.ubuntu.com vivid-backports/restricted i386 Packages    
Atingido http://archive.ubuntu.com vivid-backports/universe i386 Packages      
Atingido http://archive.ubuntu.com vivid-backports/multiverse i386 Packages    
Atingido http://archive.ubuntu.com vivid-backports/main Translation-en         
Atingido http://archive.ubuntu.com vivid-backports/multiverse Translation-en   
Atingido http://archive.ubuntu.com vivid-backports/restricted Translation-en   
Atingido http://archive.ubuntu.com vivid-backports/universe Translation-en     
Atingido http://archive.ubuntu.com vivid-security/main Sources                 
Atingido http://archive.ubuntu.com vivid-security/restricted Sources           
Atingido http://archive.ubuntu.com vivid-security/universe Sources             
Atingido http://archive.ubuntu.com vivid-security/multiverse Sources           
Atingido http://archive.ubuntu.com vivid-security/main amd64 Packages          
Atingido http://archive.ubuntu.com vivid-security/restricted amd64 Packages    
Atingido http://archive.ubuntu.com vivid-security/universe amd64 Packages      
Atingido http://archive.ubuntu.com vivid-security/multiverse amd64 Packages    
Atingido http://archive.ubuntu.com vivid-security/main i386 Packages           
Atingido http://archive.ubuntu.com vivid-security/restricted i386 Packages     
Atingido http://archive.ubuntu.com vivid-security/universe i386 Packages       
Atingido http://archive.ubuntu.com vivid-security/multiverse i386 Packages     
Atingido http://archive.ubuntu.com vivid-security/main Translation-en          
Atingido http://archive.ubuntu.com vivid-security/multiverse Translation-en    
Atingido http://archive.ubuntu.com vivid-security/restricted Translation-en    
Atingido http://archive.ubuntu.com vivid-security/universe Translation-en      
Atingido http://archive.ubuntu.com vivid-proposed/restricted amd64 Packages    
Atingido http://archive.ubuntu.com vivid-proposed/universe amd64 Packages      
Atingido http://archive.ubuntu.com vivid-proposed/multiverse amd64 Packages    
Atingido http://archive.ubuntu.com vivid-proposed/main amd64 Packages          
Atingido http://archive.ubuntu.com vivid-proposed/restricted i386 Packages     
Atingido http://archive.ubuntu.com vivid-proposed/universe i386 Packages
Atingido http://archive.ubuntu.com vivid-proposed/multiverse i386 Packages
Atingido http://archive.ubuntu.com vivid-proposed/main i386 Packages
Atingido http://archive.ubuntu.com vivid-proposed/main Translation-en
Atingido http://archive.ubuntu.com vivid-proposed/multiverse Translation-en
Atingido http://archive.ubuntu.com vivid-proposed/restricted Translation-en
Atingido http://archive.ubuntu.com vivid-proposed/universe Translation-en      
Lendo listas de pacotes... Pronto                                              
W: Unknown Multi-Arch type 'no' for package 'compiz-core'
W: Unknown Multi-Arch type 'no' for package 'compiz-gnome'
W: Unknown Multi-Arch type 'no' for package 'compiz-core'
W: Unknown Multi-Arch type 'no' for package 'compiz-gnome'
W: Unknown Multi-Arch type 'no' for package 'compiz-core'
W: Unknown Multi-Arch type 'no' for package 'compiz-gnome'
W: Unknown Multi-Arch type 'no' for package 'compiz-core'
W: Unknown Multi-Arch type 'no' for package 'compiz-gnome'
W: Você terá que executar apt-get update para corrigir estes problemas



Meu Linux é o Ubuntu 14.0.1 Lts; além deste erro muitas vezes também não consigo instalar pacotes... Caso seja um detalhe importante: meu notebook dualboot Windows10/Ubuntu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Tem algo errado ai, repositórios vivid são da versão 15.04 que o suporte encerrou em janeiro de 2016.
Ubuntu 14.x.x LTS usam repositórios trusty que tem suporte até abril de 2019.

 

Ubuntu 14.04.4 LTS (Trusty Tahr) download:
http://releases.ubuntu.com/14.04/

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ou todos os repositórios estão errados, ou você não tem o Ubuntu 14.04.

 

Qual o resultado do seguinte comando?

 

Citação

cat /etc/os-release

 

E não se esqueça de postar código dentro da caixa correta, fica horrível ler o código colado aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×