Ir ao conteúdo
  • Cadastre-se
Amanda Morikawa

RESOLVIDO Problema no driver de som

Recommended Posts

Olá galera, tudo bem? Sou nova aqui e estou precisando de um help....

 

Não sei como começar, mas vamos lá.

Meu ícone do som está com "X" e não sai nenhum tipo de som (fone de ouvido), cliquei no ícone p solucionar o problema mas sem sucesso. Fui nos drives e tentei atualizar o Realtek e o Nvidia higth definition, porém, o Realtek diz q ocorreu um erro e não pode atualizar....já o Nvidia, diz que está atualizado. Desinstalei o Realtek e tentei ir no site da Asus e pegar o driver de som da placa-mãe, mas sem sucesso na instalação. Peguei o CD da placa-mãe e tentei instalar somente o driver de som e sem sucesso também. Consegui instalar uma versão anterior do drive pelo site da Asus, e funcionou, porém, quando fui instalar o iTunes (até então pensei que estava tudo ok), dava erro por causa do driver de som, e quando consegui instalar, não consigo executa-lo...aparece uma msg de erro ou nem isso. Estou anexando umas imagens com os erros que apareceu.

 

Primeira imagem: Quando tentei instalar a versão mais recente do Realtek (pelo site da Asus).

Segunda imagem: Cliquei no ícone do som com o botão direito e fui do "som".

Terceira imagem: Quando atualizo o drive, aparece esta msg (na versão recente e na anterior dá mesmo erro).

Quarta imagem: Quando tentei instalar pelo CD do fabricante.

 

placa-mãe: Asus H81M-C/BR

Windows 7 professional - 64bits

Core i5-4460

CPU@3,20GHz 

 

Não sei mais o que fazer, por favor....alguém pode me ajudar?? E desculpa se estiver confuso a explicação e muito obrigada pela atenção.

 

audio.jpg

drive som NVIDIA.jpg

drive som.jpg

erro drive som.jpg

ewgtwerg.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá, seguinte !

- Se tava funcionando e parou verifica se ouve alguma atualização,  caso tenha tente restaurar para um ponto anterior onde funcionava perfeitamente e desabilite as atualizações automáticas.

    Em caso tenha recentemente trocado a placa ou formatado o computador refaça as instalações do S.O

 

 

Editado por HostFree

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, HostFree disse:

olá, seguinte !

- Se tava funcionando e parou verifica se ouve alguma atualização,  caso tenha tente restaurar para um ponto anterior onde funcionava perfeitamente e desabilite as atualizações automáticas.

    Em caso tenha recentemente trocado a placa ou formatado o computador refaça as instalações do S.O

 

Oi, HostFree!! então Eu comprei o CPU novo e ele veio assim....por isto, não há um ponto anterior rsrs  

 

adicionado 7 minutos depois
4 horas atrás, HostFree disse:
4 horas atrás, Quickshot disse:

Faz uma limpeza dos drivers da realtek com o driver sweeper, escolhendo só relatek nele  e depois tenta instalar o drive do site da realtek.

 

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

 

Boa sorte

Oi, Quickshot!! Fiz o que você disse, mas deu o mesmo erro (Imagem anexada), porém, o "x" no ícone do som, sumiu e está saindo o som...mas o iTunes continua não rodando....não sei mais o q fazer hahahaha  

 

Erro audio realtek download pelo site realtek.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

desinstala o driver por completo e reinicia o pc, assim ele vai instalar o driver de novo sozinho, aqui foi assim

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, Quickshot disse:

Tentou desinstalar o itunes com o revo uninstaller e instalar novamente??

Já tentei várias vezes...baixei outras versões também, mas sem sucesso até o momento......O som está saindo, porém o problema agora é só com o iTunes q não quer ser executado rs

adicionado 1 minuto depois
18 horas atrás, P a t r i c k disse:

desinstala o driver por completo e reinicia o pc, assim ele vai instalar o driver de novo sozinho, aqui foi assim

Oi, Patrick!! Consegui resolver o problema com o drive rsrs Obrigada pela dica!! 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×