Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
cristian zonta

Porque nao sai imagem quando ligo o hdmi na placa-mãe

Recommended Posts

É o seguinte pessoal, meu pc funciona perfeitamente mas esses dias eu tentei ligar o cabo hdmi na placa-mãe ao invés da placa de video ( porque minha placa-mãe suporta uma resoluçao maior) só que nao saiu imagem, o que pode ser?

 

- placa-mãe gigabyte ga-z170xp-sli

- processador Intel core i7-6700

- memória Kingston 16gb 2666mhz

- HD SATA 3,5 1tb

- SSD Kingston 240gb

- watercooler maelstrom 240t

- placa de video gtx 550 ti

Compartilhar este post


Link para o post
Compartilhar em outros sites
41 minutos atrás, cristian zonta disse:

@Marco Tanis como eu faço isso?

 

É só ir na BIOS da placa-mãe (logo após ligar o Pc terá opção de entrar na BIOS ao clicar em teclas como F5 / F8 / Delete e por ai vai dependendo da placa-mãe) e nas opções, ativar o on-board/desativar o off-board. Daí tem que ver se sua mobo vai precisar que desinstale a VGA ou não, e se o monitor precisa setar a saída/entrada de imagem que está usando (HDMI, VGA ou e etc). è provável que ache vídeos mostrando o procedimento com mesmo modelo de placa-mãe que a sua ou semelhante (uma mobo de mesmo fabricante e/ou socket deve ser bem parecido ou igual).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×