Ir ao conteúdo
  • Cadastre-se
Bernardo Schallenberger

Led do power não acende

Recommended Posts

Boa noite!

REcentemente troquei meu gabinete, para um pcyes dragon, porém, estou com problema para fazer a ligação do POWER_LED, está assim na mobo: PWR LED +         PWR LED -

Seguindo isso ligo o fio verde(+), e depois o branco(-), porém, o led não liga... tentei de todos lados possiveis, qual o lado certo de ligar os conectores? preciso de ajuda

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você reverteu a tensão, provavelmente o led já queimou

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O gabinete é novo, tem chance do led chegado com um cabo meio solto ou com a solda mal feita. com mal contato.

Se estiver disposto, desmonte a parte da frente pra acessar o LED, e verifique se os cabos estão Ok, conectados ao led

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×