Ir ao conteúdo
  • Cadastre-se
Welkernel

Problemas para iniciar Windows 7 - Positivo Union PCTV C1260

Recommended Posts

Pessoal, sou novo no Fórum, caso esteja no local errado me avisem.

 

Bom, é o seguinte. Na escola onde trabalho tenho um computador "Tudo em um" da positivo informática, modelo Union C1260. Ele estava com o Windows 8.1 e por questões de padronização de Sistema Operacional optei por colocar Windows 7 nele.

Após formatar e ter finalizado a instalação o computador reiniciou e ao iniciar o carregamento do Windows 7 ele reinicia sozinho e assim fica em loop infinito.

Nas configurações da BIOS eu desativei a proteção de boot e mudei o modo de boot de UEFI para LEGACY e mesmo assim não funciona, fica reiniciando e não faz nada.

Alterei outras configurações do Steup também mas sem sucesso.

 

Alguém já passou por essa situação? Procurei no fórum e não encontrei nada semelhante que resolvesse o meu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Black Fox acredito que não seja isso pois ele estava rodando Windows 8.1 normalmente antes, troquei para padronizar o laboratório de informática mas agora esse Pv não inicia

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×