Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
A_Freiras

Acer aspire 1410 não aparece vídeo!

Recommended Posts

Olá a todos!

Sou novo aqui! Estou com um problema meio estranho no meu note Acer aspire 1410, ele estava meio largado, tive um tempinho esses dias e fui ressuscitar ele é me deparei com algo nunca visto antes.

Ao ligá-lo ele inicia normalmente aparece a tela da bios, o logo do Windows porém quando ele muda para a tela que solicita a senha e tela fica preta, dai liguei ele pelo cabo HDMI para verificar se saia imagem, para a minha surpresa está funcionando pela HDMI. Fiz o e- recover e o problema persiste, atualizei a bios e nada de solução, dai tive a ideia de iniciar em modo de segurança e pimba! Ele iniciou normalmente e aparece a imagem no note normal, reiniciei o note e nada de imagem na inicialização normal! Alguém já passou por isso ou sabe como resolver?

muito obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, A_Freiras disse:

Olá a todos!

Sou novo aqui! Estou com um problema meio estranho no meu note Acer aspire 1410, ele estava meio largado, tive um tempinho esses dias e fui ressuscitar ele é me deparei com algo nunca visto antes.

Ao ligá-lo ele inicia normalmente aparece a tela da bios, o logo do Windows porém quando ele muda para a tela que solicita a senha e tela fica preta, dai liguei ele pelo cabo HDMI para verificar se saia imagem, para a minha surpresa está funcionando pela HDMI. Fiz o e- recover e o problema persiste, atualizei a bios e nada de solução, dai tive a ideia de iniciar em modo de segurança e pimba! Ele iniciou normalmente e aparece a imagem no note normal, reiniciei o note e nada de imagem na inicialização normal! Alguém já passou por isso ou sabe como resolver?

muito obrigado

Desinstalei o driver de vídeo e reiniciei o Nb, para minha surpresa ele apareceu a imagem, e Windows criou um drive genérico de vídeo, mas ao reinstalar o drive da placa de vídeo o problema volta

adicionado 15 minutos depois
14 minutos atrás, A_Freiras disse:

Desinstalei o driver de vídeo e reiniciei o Nb, para minha surpresa ele apareceu a imagem, e Windows criou um drive genérico de vídeo, mas ao reinstalar o drive da placa de vídeo o problema volta

Por acaso pode ser a BGA, identifiquei também que onao está instalando Wi-Fi e nem identifica ele na máquina 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×