Ir ao conteúdo
  • Cadastre-se
Gustavo lion

Placa de video com Problema

Recommended Posts

Eu comprei uma r9 380, mas ela esta com defeito eu acho, eu coloco ela na placa-mãe e coloco o cabo de video nela, mais quando eu ligo o computador nao da imagem, porém o cooler da placa de video roda e funciona perfeitamente, isso pode ser algum defeito? ou o que?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ela esta com os cabos ligados corretamente ....isso se ela possuir conexão para cabos de 6 pinos ou 8 pinos ...se estiver ligada corretamente ...coloque o cabo do monitor na placa-mãe se possuir vídeo onboard .. se o vídeo estiver saindo pela placa-mãe provavelmente a sua placa de vídeo esta com defeito sim ..

Compartilhar este post


Link para o post
Compartilhar em outros sites

tinha uma assim comigo.. e o problema era a FONTE DE ALIMENTAÇÃO DO PC QUE NÃO AGUENTAVA ERA MUITO BAIXA A tensão, tinha que ser uma de 350w para poder ser ligada.... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

possivelmente será o slot...nada que trocar ele não resolva...leve em uma assistência de confiança e peça pra ele fazer um teste na mesma, caso contrario não acho que será muito caro..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×