Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Bom pessoal, esses dias eu troquei de gabinete e claramente eu migrei os hardwares, formatei e instalei o W10 mas quando fui plugar o fone de ouvido, ele não funcionou.
atualizei todos os drivers que tinham para atualizar e olhei vários vídeos de o que poderia ser o problema mas nada resolveu. Mexendo nas configurações consegui fazê-lo funcionar porém, o microfone não capta pelo Mic do fone e sim por onde sai os áudios L e R, isso é algum problema com a placa-mãe ou gabinete? espero que tenham entendido!!!

untitled.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Patrick Falcão Bom dia, seja bem vindo ao Fórum do Clube do Hardware.

 

Esses fontes de 4 polos possuem uma pinagem universal, na qual o microfone fica conectado na mesma entrada que a saída de áudio, com isso precisamos entender, qual entrada da placa-mãe você está conectando ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!