Ir ao conteúdo
  • Cadastre-se
rhuanbronze23

i7 2600 Turbo Boost nao funciona

Posts recomendados

Boa Noite pessoal , meu processador Intel Core i7 2600 3.40Ghz@3.80Ghz(Turbo), Placa-Mãe = Ga-B75-D3V. Simplesmente não funciona a tecnologia Intel Turbo Boost , ao ver o clock do processador no cpuz ou em um programa de monitoramento com algum game aberto, percebe-se que o processador nunca chega aos 3.80ghz em turbo. Já dei uma olhada na BIOS e está habilitada a opção Turbo Boost = ENABLE , o que poderia ser esse problema?

Logo abaixo algumas prints do cpuz e do programa de monitoramento em game:

 

 

Captura de Tela (4).png

Warface Screenshot 2019.10.21 - 21.21.45.78.png

Warface Screenshot 2019.10.21 - 21.22.23.88.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

3,8ghz só quando um núcleo está sendo exigido. 3,5ghz quando todos estão sendo exigidos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

6 minutos atrás, Sergio NewSonic disse:

3,8ghz só quando um núcleo está sendo exigido. 3,5ghz quando todos estão sendo exigidos.

ah sim entendi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...