Ir ao conteúdo
  • Cadastre-se
ianh

Dois jogos apresentando problemas no áudio e drops de FPS

Posts recomendados

Pessoal, desde ontem meu PC começou a apresentar um comportamento estranho até agora só observado em 2 jogos, começou literalmente do nada.

(Especificações da máquina ao final do texto)

 

1- PES 2020 (Perda de áudio várias vezes durante a partida)

2- Brawlhalla (Drop de FPS e áudio gritante) vídeo: https://imgur.com/33DCDO7

 

Jogos que estão normais que testei jogando por um bom tempo:

 

1- Battefield 4 gráfico no máximo

2- GTA V gráfico no máximo

3- Call of Duty Mobile (Emulador Gameloop)

 

Já testei o Clock da placa de vídeo usando o MSI Afterburn durante esses supostos Drops e nada foi identificado de anormal na placa de vídeo, não houve queda de clock nem nada.

 

O que fiz pra tentar corrigir e o problema persistiu?

 

Atualizei a BIOS da placa-mãe, Chipset da CPU e Drivers da GPU. Todos para a última versão. Nada resolvido até agora.

 

Pergunta:

 

Vocês me aconselhariam tentar formatar o PC? Algum conselho ou suspeita de algo de errado?

 

Obs.: Trabalho com After Effects, trabalhei hoje normalmente.. renderizei vídeos.. uso quase 100% da CPU e nenhum problema apresentado. Estou literalmente não entendendo nada.

 

Desde já agradeço a atenção

 

Edit 1: Como aconselhado, atualizei o Firmware do SSD e o problema persiste.

 

Edit 2: Formatei a máquina. A princípio parecia ter sido solucionado o problema.. joguei tanto o Brawlhalla e o PES por algumas horas, mas o problema retornou agora a noite. Percebi que mesmo deixando o PES no mudo, as músicas tanto no Spotify quando no Youtube ficam mudas durante um período.

Acham que é placa de vídeo?

 

Especificações:

 

placa-mãe: ASUS CROSSHAIR VI HERO

CPU: AMD Ryzen 1800X

Placa de vídeo: GTX 1070 OC2

Memória RAM: 16Gb 2133Mhz

Fonte: Corsair 850W

SSD de 480Gb + 12Tb de HDD

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente atualizar o firmware do SSD, é onde o windows está instalado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OPiantino É sim. Vou tentar assim que eu puder e te dou um retorno. Brigadão pela dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OPiantino Atualizei o Firmware do SSD e o problema persiste. Vale a pena tentar formatar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi chutar o balde e formatar a máquina, o problema foi resolvido. @OPiantino Obrigado pela rápida resposta.

 

Edit: O problema parecia ter sido solucionado, joguei várias partidas normalmente, mas agora voltou 😭

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei mais o que fazer 😕

Compartilhar este post


Link para o post
Compartilhar em outros sites

Descobri o problema, vou abrir outro tópico para tentar resolver. É o controle do Xbox One que está sendo reconhecido como hardware de áudio. Já removi mas ele volta.

 

Edit: 

Problema resolvido. Segue o link do post da solução:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!