Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
eduardo_marques

Codecs Não aparecem pra ser usados na compressão

Posts recomendados

Instalei os Codecs Divx e Vxid no meu Computador, na hora de rodar um filme, tudo ok!, o filme reconhece os codecs e roda legal, porém...

Quando abro minha placa de captura PIXEL VIEW, e vou em COMPRESSÃO, e vejo os codecs de video, ou quando acesso o programa VIRTUALDUB e vou em Video/compressão, SIMPLESMENTE OS CODECS DIVX, VXID OU OUTROS QUE EU INSTALO NÃO APARECEM PRA QUE EU POSSA UTILIZA-LOS PRA COMPACTAR UM VIDEO EDITADO OU CAPTURADO.

Por favor, alguem sabe como resolver isso? como liberar os codecs pra que eu possa ter acesso a eles pra compactar videos capturados ou editados ?

Antes eu usava o Win98 e quando instalava os codecs, eles automaticamente apareciam na lista dos codesc pra compactação, porém, agora com o WIN XP, eu posso instalar quantas vezes queira, que eles não aparecem na lista, PORQUE ????

OBRIGADO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai cara, tenta reinstalar os codecs aqui eles são automaticamente reconhecidos por programas de edição.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai é que tá pacheco,

Alguns codecs padrões aparecem, ou seja, os codecs que são instalados pela placa de video aparecem, porém, os que eu instalo como os DIVX, XVID, MPEG 4, não aparecem.

Eles estão lá, estão instalados pois são reconhecidos pelos filmes na hora de rodar, mas na hora de usar pra compactação, ELES NÃO ESTÃO NA LISTA DOS CODECS DISPONIVEIS.

Já tentei reinstalar os codecs e NADA, simplesmente não entram, não sei mais o que fazer, dei uma olhada no registro do windows e localizei os pontos de apresentação dos codecs, só que eles não são instruções simples, são codigos complexos que eu não saberia quais são os dos codecs que eu quero.

Vem cá alem de ir em INSTALAR/DESINSTAR COMPONENTES, e mandar excluir os codecs antigos e reinstala-los, existe outro lugar onde eu possa fazer essa exclusão ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro eduardo_marques,

Isto ocorreu comigo também.

No meu caso fiz o seguinte:

1)Deixei instalado todos codes

2)Desinstalei o Programa "virtualdub" e reinstalei-o.

3)Os codecs apareceram normalmente.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esqueci de mencionar um detalhe...

Ao desinstalar o Virtual Dub reinicie o PC.

Caso ainda não dê resultado, desinstale-o novamente e desligue o PC por 20 minutos.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!