Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
xangas

Windows 98SE

Posts recomendados

Por favor galera me ajudem, está acontecendo o seguinte:

Estou instalando o Windows 98 num computador (AMD DURON 1.1, 128Mb de RAM e 6.4Gb de HD), bem fiz os seguintes passos

Dei um boot c/ o disquete do Wn98

Fdisk (excluí depois criei uma partição pri do DOS)

reiniciei

format c:

c:

md win98

d:

entrei na pasta win98 do CD-ROM

digitei copy *.* c:\win98

entrei na pasta c:\win98 e digitei instalar

foi tudo bem, instalou tudo até pedir p/ reiniciar

então pediu o serial, coloquei

passou normalmente, quando estava detectando os hardwares deu a seguinte mensagem:

"MSGSRV32 causou uma falha de proteção geral no módulo SETUPX.DLL em 0014:000000aa"

galera estou dezesperado, o que faço? o que está acontecendo??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ixi, tilt dos grandes. Mas acho que se você trocar de cd resolva esse problema. Espero ter ajudado, até mais...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta reiniciar com o mínimo de hardware instalado possível. Remova a placa de modem, som, rede, etc...

Experimente dar uma limpada na memória.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas todas as placas são on-board, já limpei a memória c/ uma borracha e nada.

o que será q está acontecendo hein, se alguém souber a solução por favor me ajude

valeu galera

Compartilhar este post


Link para o post
Compartilhar em outros sites

este problema é fácil de resolver, dependendo de quanto tempo você tem o HD e quantas vezes você já o formatou. Baixe do site www.ontrack.com ou do fabricante do seu HD o formatador original, provavelmente isso vai resolver o problema da sua instalação. Seu hd está falhando na hora da leitura.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Velho... como disse nosso amigo "gesielccb", acho que é batata trocar o CD rom e até o próprio disco.

Outra coisa que pode ser tb é a placa mãe, por via das dúvidas faça um teste.

Abs :aranha:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Velho o HD é antigo (6.4 Gb) já deve ter sido formatado muitas vezes. Estou pensando em comprar outro HD (20Gb)

Este computador é um AMD DURON 1.1Ghz, 128Mb RAM só o HD q é antigo.

Agora foi levantada a questão da placa mãe, será q pode ser ela?????? o que a placa mãe pode causar com relação a instalação do SO no HD?

Obrigado galera pela força

Compartilhar este post


Link para o post
Compartilhar em outros sites

como disseram pode ser o hd, mas para que você tenha 100% de certeza do que possa estar causando o probolema começe tudo do zero...

resete a cmos da placa-mãe, passe o formatador do fabricabte do hd, e troque o cddo windows, se o problema persistir você deve ir desabilitando os componentes onboard da placa-mãe, assim eleiminando o possível causador. problemas durante a instalação do windows podem ser causados por diversas causas da placa-mãe ao cd de instalação... :blink::wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!