Ir ao conteúdo
  • Cadastre-se

Boot Kurumin 5 - Modo Texto + Usando cfdisk


Digital 2600

Posts recomendados

Bom dia, galera! Tudo bem?

Tenho um HD de 4,3GB sem formatar. Queria instalar o Kurumin 5 nele, porém, o modo gráfico não inicia, porque o HD não está formatado, e então ele não cria os arquivos de swap.

Alguém sabe algum comando para dar no prompt "boot:>" para carregar o kurumin em modo texto??? Ou sei la... se existir... algum comando para abrir o cfdisk???

Ja tentei abrir o cfdisk e o qtparted desse mesmo prompt, sem sucesso.

OK, seu formatar em fat com o fdisk e depois rodar o kurumin vai funcionar, mas sei la, eu acho essa alternativa muiiiiiiiiiiiiito lusitana... a pessoa é obrigada a formatar 2x o mesmo hd.

Muito obrigado,

Grande abraço a todos

Rodrigo

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Olá Vinícius, tudo bem???

Eu tentei usar o "Linux Single" no Lilo mas não funcionou! Ele retorna como "comando não reconhecido"! :(

Eu acho que o problema era com o cd do Kuruma 5, eu só consegui instalar o 3 e ele ta rodando normalmente.... vou tentar atualizar depois.

Muito obrigado,

Grande abraço

Rodrigo

Link para o comentário
Compartilhar em outros sites

Olá Vinícius, tudo bem???

Eu tentei usar o "Linux Single" no Lilo mas não funcionou! Ele retorna como "comando não reconhecido"! :(

Eu acho que o problema era com o cd do Kuruma 5, eu só consegui instalar o 3 e ele ta rodando normalmente.... vou tentar atualizar depois.

Muito obrigado,

Grande abraço

Rodrigo

Link para o comentário
Compartilhar em outros sites

Olá Vinícius, tudo bem???

Eu tentei usar o "Linux Single" no Lilo mas não funcionou! Ele retorna como "comando não reconhecido"! :(

Eu acho que o problema era com o cd do Kuruma 5, eu só consegui instalar o 3 e ele ta rodando normalmente.... vou tentar atualizar depois.

Muito obrigado,

Grande abraço

Rodrigo

Link para o comentário
Compartilhar em outros sites

Olá Vinícius, tudo bem???

Eu tentei usar o "Linux Single" no Lilo mas não funcionou! Ele retorna como "comando não reconhecido"! :(

Eu acho que o problema era com o cd do Kuruma 5, eu só consegui instalar o 3 e ele ta rodando normalmente.... vou tentar atualizar depois.

Muito obrigado,

Grande abraço

Rodrigo

Link para o comentário
Compartilhar em outros sites

Olá Vinícius, tudo bem???

Eu tentei usar o "Linux Single" no Lilo mas não funcionou! Ele retorna como "comando não reconhecido"! :(

Eu acho que o problema era com o cd do Kuruma 5, eu só consegui instalar o 3 e ele ta rodando normalmente.... vou tentar atualizar depois.

Muito obrigado,

Grande abraço

Rodrigo

Link para o comentário
Compartilhar em outros sites

Cara, você tem digitar linux single com letra minuscula mesmo, se não dá erro mesmo. Aviso: esse comando faz o linux ir direto pro prompt sem pedir senha É mais usado pra quem perdeu a senha do root e quer trocar-la. Mas dá pra abrir o cfdisk tambem, pois eu mesmo já fiz isso. Se não for isso não sei o que é. Mas eu acho que tem limitações. você tem mesmo é que configurar um tal de Run Level para iniciar em modo texto.

Foi mal, Rodrigo, por não ter respondido antes, é por que faz um tempão que não entro aqui no forum. Posta de novo se der certo, tchau.

Link para o comentário
Compartilhar em outros sites

Olha o que eu pegei aqui mesmo. Foi escrito pelo Mr. Burns. Mas vou logo avisando: essa resposta foi para alguém que usa Conectiva 10 e que queria iniciar em modo gráfico, pois estava iniciando so em modo texto, por isso acho que serve pra voce. Não sei se é o mesmo no Kurumin! Falou!

"Bom, acho que se alterar o Run Level, para 5 deve dar.

É telinit 5

Outra maneira é fazer na mão. Alterar o arquivo /etc/inittab. Tem lá isso aqui logo no início:

CODE

# /etc/inittab: init(8) configuration.

# $Id: inittab,v 1.91 2002/01/25 13:35:21 miquels Exp $

# The default runlevel.

id:2:initdefault:

No caso, o id:2 é runlevel padrão aqui (no Debian 2 é pro modo gráfico multiusuário).

No seu deve estar id:3

Troque pra id:5, que deve dar certinho, beleza?

IMPORTANTE!!! NUNCA PONHA 0 ou 6, beleza? Se não sua máquina vai ficar ligando e desligando/reinciando sozinha.

Inté

Mensagem editada por Mr Burns em 08 de julho de 2005, 12:39. "

No seu caso voce, seguindo a lógica, deve alterar o id para 3 (id:3:default:).

:palmas:

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!