Ir ao conteúdo
  • Cadastre-se

PC travando após o Logon do windows


Street_Shadow

Posts recomendados

Olá a todos!

Serei o mais detalhista possível!

Ontem decidi passar um desfragmentador de disco nos 3 HDs aqui. Até ae nada aconteceu! Porém hj quando fui ligar o pc, ele começou a travar logo após o login no Windows!

A tela ficava preta e eu não conseguia fazer nada! Decidi ver se era o monitor que estava pifando! Coloquei ele em um outro pc e ele funcionou normalmente!

Então pensei que poderia ser a placa de vídeo! Pensei que não era, já que conseguia entrar no modo de segurança do windows! Mas ae quando entrei outra hora, aproveitei e reinstalei o driver da placa para ver se estava tendo conflito com algum outro programa depois do alocamento de dados do Skandisk.

Fechei o modo de segurança e reiniciei normalmente! Então, um programa chamado Spy Ware conflitou com 3 arquivos da placa de vídeo! Bom, pensei que tivesse solucionado o problema após liberar esses arquivos, mas eu estava enganado.

O PC voltou a travar, ficando totalmente em uma tela preta!

Fui até a Bios, e lá ví em Hardware que a velocidade do cooler da CPU estava em vermelho e estava girando em 1500 RPM.

A minha dúvida é: Meu cooler está indo pro espaço, ou é a minha plca de vídeo que está morrendo????

Desde já agradeço a TODOS!!!!

Obrigado!!

Dados do Hardware:

_Asus P4C800 Deluxe

_Intel P4 3000 478 Cooler Box

_Placa de Vídeo MSI 6800 GT agp

_2 Hds Sata

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Olá amigo!

Fui até a Bios, e lá ví em Hardware que a velocidade do cooler da CPU estava em vermelho e estava girando em 1500 RPM.

Isso é anormal. Seu processador é igual ao meu e se o teu cooler for in-box, bom, eu te asseguro q 1500 RPM não é a velocidade correta. Meu pc em idle, faz meu cooler girar a 2500 RPM... provavelmente seu cooler está com defeito e está parando. Isso não explica o fato do problema só ter ocorrido após a desfragmentação, porém, vamos por partes.

Primeiro, se o seu cooler for mesmo in-box (cooler original Intel) ele está com defeito. Esse teu cooler, se for mesmo in-box, deve rodar a, em média, 2500 RPM, se ele está rodando a 1500 RPM é porque algo está errado. Sugiro q você abra teu gabinete e passe um pincel no cooler se o mesmo estiver sujo, se não estiver, bom, você pode tentar desmontar o cooler e lubrificar o eixo, ou comprar um novo cooler pois o teu está parando.

Ontem decidi passar um desfragmentador de disco nos 3 HDs aqui. Até ae nada aconteceu! Porém hj quando fui ligar o pc, ele começou a travar logo após o login no Windows!

Quanto ao problema ter sugido após a desfragmentação, bom, eu penso q o programa q você usou possa ter causado algum problema com os arquivos do windows. Isso poderia causar conflitos ao iniciar do sistema. você pode lançar mão da Recuperação de Sistema do windows, pra isso carregue teu windows em modo de segurança, vá em Inciar>Programas>Acessorios>Ferramentas de Sistema>Restauração de Sistema, escolha uma data e prossiga. Dessa forma você estará "voltando teu pc no tempo", fazendo com que ele volte a ter a mesma configuração do dia q você fez e desfragmentação.

Espero ter ajudado!

Abraço!

Link para o comentário
Compartilhar em outros sites

Provavelmente deva ser o cooler box do processador, pois ele estava rodando a 1500RPM quando eu consegui entrar na bios e verificar a rotação.

Agora uma pergunta, se o cooler não estiver funfando normalmente ele irá aquecer o processador. Quando o processador fica super-aquecido, o pc trava ficando com uma tela preta ou ele desliga??

Vou verificar hj o que pode ser, realizando alguns testes. Mais tarde posto aqui os resultados.

Agradeço a ajuda de todos!

valeu!

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
Agora uma pergunta, se o cooler não estiver funfando normalmente ele irá aquecer o processador. Quando o processador fica super-aquecido, o pc trava ficando com uma tela preta ou ele desliga??

Se o teu processador super-aquecer, ele n desliga e nem dá tela preta, ele apenas abaixa o clock pra consumir menos energia e abaixar a temperatura. Esse teu processador tem medidas de segurança contra super-aquecimento... são os atlhon e duron da vida q quando super-aquecem desligam o pc ou queimam, Pentium 4 não.

Vou verificar hj o que pode ser, realizando alguns testes. Mais tarde posto aqui os resultados.

Você pode, é claro, fazer testes. Mas acredito q seu problema não seja apenas hardware. O cooler do processador pode sim estar parando, mas isso n causaria tela-preta, causaria na verdade super-aquecimento e lentidão e você tb notaria esses problemas com o windows carregado em modo de segurança.

Abraço!

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Nada disso não.....

isso acontece porque a resoluçao que esta configurada é superior a suportada pelo seu monitor.

entra no modo de segurança e remove os drives de videos, e renicia.

depois verifica até quanto você pode colocar neste monitor ai....

espero ter ajudado.

ate mais.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!