Ir ao conteúdo
  • Cadastre-se

Problemas com video


lolzik

Posts recomendados

Tenho uma S3G UniCrome IGP integrada com 16 MB compartilhado q está dando uma dor d cabeça do caramba....

de uns tempos pra k toda vez q eu uso qqr tipo d software q force o video o PC trava e desliga..

dps de testar exaustivamente a maquina toda percebi q o problema era com os programas q precisavam da placa ( jogos e player de video abertos junto com o IE )

tentei atualizar o drive mas não acho o certo..

Alguem pode me dar uma luz doq fazer????

A minha maq é essa:

MSI P4M8M V (CHIPSET VIA P4M800 ) COM VIDEO ON-BOARD

CELERON D 310 2.1

256 RAM

CHIPSET DE VIDEO - VIA/S3G UNICHROME IGP ( COM 16 MB COMPARTILHADO)

Link para o comentário
Compartilhar em outros sites

Não tem muito o que fazer com esse hardware antigo. E esses Celeron D 310 são especialmente lentos.

O que dá pra fazer gastando pouco, é comprar mais uma memória de 256 mb, somando 512mb, e aumentar o vídeo compartilhado pra 32 mb, no setup do BIOS.

Mas vai melhorar muito pouco. Principalmente se estiver usando Windows XP Pro SP2.

O que poderia te ajudar, seria fazer um downgrade no sistema operacional. E instalar um Windows 2000 Professional SP4. Esse sabe o que fazer com 240 mb de RAM, e 16mb de vídeo.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!