Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
brunobyof

Troquei a Mobo e mouse usb n funfa! help!

Recommended Posts

Olá! estou com o seguinte Problema: tenho o XP instalado faz tempo com SP3 tudo funcionando beleza(até agora).Troquei a placa mãe hoje por uma P5k premium e instalou tudo certo, reconheceu os drivers e beleza. porém no painel de controle, quando ponho em mouse/hardware, não tá aparecendo nada instalado! e meu mouse aparece na tela mas não funciona nada,nem botão nem mexe...eu sei que ele tá bom porque tava beleza antes de trocar a placa mãe....o que será!? OBS: não desinstalei nada antes de trocar a placa-mãe,tipo os drivers e tal, afinal, o mouse USB não pecisa de drivers não é? me ajudem não sei o q fazer!

No gerenciador de dispositivos não tem nenhuma opção de mouse, só aparecem um monte de dispositivos dentro de controladores USB(standarf Enhanced PCI to USB host controller),USB composite device e USB Root Hub. Tem também dispositivos de interface humana... tudo tá aparecendo "este dispositivo está funcionando coretamente" e quando desplugo e plugo o mouse de novo aparece aquele barulhinho e uns balõezinhos falando "novo hardware encontrado: reconhecu tudo e fala que está funcionando e pronto para usar, mas nada do mouse funcionar!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

talvez seu mouse tenha sido reconhecido como HID (dispositivo de interface humana). Sendo assim, qualquer driver de mouse usb q você tenha instalado no seu pc (os drivers do windows servem) funciona com o mouse. faça o seguinte: va em iniciar -> meu computador (com o botao direito) -> propriedades -> hardware -> gerenciador de dispositivos. va nos dispositivos de interface humana, selecione ele (caso seja um so) e va em propriedades. dentro de propriedades va em driver -> atualizar driver. Selecione "instalar de uma pasta ou local especifico" -> "nao pesquisar. escolherei o driver a ser instalado". desmarque "mostrar hardware compativel". procure por cypress e selecione na lista desse fabricante "Cypress USB mouse" e instala ele pro seu mouse. faça o teste. se nao funcionar entre no site do fabricante e baixe o driver proprio desse mouse.

Espero ter ajudado. Postar resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela ajuda! mas já descobri o que foi:

quando troquei a placa mãe não tinha notado que a nova placa não tinha entrada ps/2 para mouse, só tem uma que é tro teclado! não sabia que meu mouse era ps/2, estava confundindo a conexão do mouse com a do teclado! rsrs agora eu só preciso comprar um mouse usb e tá resolvido! Antes eu estava tentando colocar o mouse(ps/2) na entrada do teclado. E o teclado(USB) na entrada usb normal...por isso a confusão! de qq forma valeu a intenção! espero que outros ppossam prestam mais atenção do q eu quando tiverem problemas desse tipo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×