Ir ao conteúdo
  • Cadastre-se
bhobhy

ECS P45T-A... [overclock]

Recommended Posts

Configuração:

ECS P45T-A Black Series FSB 1333MHZ DDR2-667/800 MHZ

Intel Dual Core E2180 2.0GHZ - L2 1mb

[Zalman CNPS9500AT]

Kit 2x1 Geil EvoonE DDR2-800MHZ [Dual Channel]

PowerColor ATI Radeon HD4850 [Clock (GPU/Memory) 625/993 MHZ]

HD Samsung 250GB Sata II

Corsair VX Series VX450W

OS - Windows Xp Sp2

Antes de mostrar o problema são necessárias algumas explicações:

A placa-mãe ECS P45T-A possui uma deficiência, na parte responsável por controle do clock, na BIOS. Apesar de ter um range de FSB alto ,que vai de 200 até 700 MHZ, a BIOS não permite ao usuário configurar o multiplicador da memória RAM.

Existem apenas 3 opções. São elas: Auto, 800 MHZ, 667 MHZ. A partir da escolha de umas dessas 3 opções a BIOS configura o multiplicador das memórias levando em conta os valores de fábrica do sistema. Por exemplo:

No meu caso, o computador, configurado no padrão, tem os seguintes Clocks:

Processador - 10x200MHZ

Placa-Mãe - 4x200MHZ

Memória - 2x400MHZ

a relação FSB: DRAM é 1:2 ( memória configurada como AUTO ou 800MHZ na BIOS ).

Se eu configurar as memórias como sendo 667MHZ fica assim:

Processador - 10x200MHZ

Placa-Mãe - 4x200MHZ

Memória - 2x333MHZ

a relação FSB: DRAM é 5:3

Até esse ponto, tudo normal.

O problema começa ao tentar atribuir valores maiores para o FSB. O certo seria a BIOS configurar a memória de acordo com o FSB que você colocou e de como suas memórias estão configuradas. Um exemplo disso seria colocando o FSB em 400 MHZ. A relação com a DRAM ( para memória setada em 800MHZ ) deveria ser 1:1.

Mas o que acontece é que a relação permanece inalterada o que acarreta ( involuntariemente ) um overclock nas memórias ( que com FSB 400MHZ chegariam à 800MHZ de clock [100% de over], no meu caso).

Agora as configurações que consegui com a placa:

obs: A placa tem 2 slots PCI-E 2.0 ( 1x16 e 1x8 ).. Os testes foram feitos com a placa de vídeo no slot x8

Editado por bhobhy
valor errado da frequência da memória

Compartilhar este post


Link para o post
Compartilhar em outros sites

Legenda - CP - Clock do Processador | CM - Clock da Memória | VP - tensão do Processador | VM - tensão da Memória | F: D - FSB: DRAM

Teste 01

CP - 200 MHZ | CM - 400 MHZ | VP - 1.28 V | VM - 1.9V | F: D - 1:2

41e5e18509c335812fa6800a7bab3fca2g.jpg

Teste 02

CP - 220 MHZ | CM - 440 MHZ | VP - 1.28 V | VM - 1.9V | F: D - 1:2

5c73e998d435188ec6f016300ec46fcd2g.jpg

Teste 03

CP - 240 MHZ | CM - 480 MHZ | VP - 1.28 V | VM - 1.9V | F: D - 1:2

1d06b5361e3b4cb19e1b247a62c9aade2g.jpg382dc9d9ce52ca790bceb70019be7ade2g.jpg

Teste 04

CP - 260 MHZ | CM - 433 MHZ | VP - 1.32 V | VM - 1.9V | F: D - 5:3

33e67517c110dc81927d09c0dab89f402g.jpgc7228a8c32f8c3ec4f84a1564686ff392g.jpg

Teste 05

CP - 280 MHZ | CM - 466 MHZ | VP - 1.32 V | VM - 1.9V | F: D - 5:3

c6b0e78187554323672d5b50d64e34d12g.jpg0f81fee0741d4806f99c68ffa09f9d4f2g.jpg

Teste 06

CP - 300 MHZ | CM - 500 MHZ | VP - 1.38 V | VM - 1.95V | F: D - 5:3

f9efc35ada63842302e598f57faee3522g.jpg75702d9e7219b4ccc51599c1758504e62g.jpg

Ao fazer os testes com a vga no slot x16 ocorreu algo estranho. O computador ficava instável tal qual com a configuração: Vga x8 Processador 3.0GHZ

Não precisa nem dizer que o desempenho com o FSB 260 e x16 foi igual ao desempenho com o FSB 220 e x8...

O que aconteceu nesse caso? Falta energia ? A memória não aguenta mais ?

A placa-mãe não faz mais que isso ? O processador eu sei que aguenta...

Editado por bhobhy
Imagens não apareciam

Compartilhar este post


Link para o post
Compartilhar em outros sites

você já procurou por uma atualização para o seu bios? Pode ser que a ECS tenha disponibilizado alguma atualização que apresente mais opções de overclock ou corrija esses problemas q você está enfrentando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
você já procurou por uma atualização para o seu bios? Pode ser que a ECS tenha disponibilizado alguma atualização que apresente mais opções de overclock ou corrija esses problemas q você está enfrentando.

A minha BIOS é a mais atualizada que a ECS oferece pra minha placa-mãe... Inclusive reparei que a BIOS da x48 resolve esse problema satisfatoriamente mas eu to com medo de passar pra Bios Mod... apesar de ser o mesmo fabricante as duas Bios e de eu achar que não tem tantas mudanças assim (pelo menos até onde vi só a parte da multiplicador da memória)... Inclusive mandei 2 e-mails pra ECS ainda sem resposta...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, infelizmente essa placa é péssima para overclock, dê uma olhada nestes reviews:

http://www.overclockersclub.com/reviews/p45ta/

http://www.hardwarelogic.com/news/132/ARTICLE/4135/2008-08-07.html

A única solução é esperar que a ECS solte uma atualização de BIOS para resolver este problema, ou vender a placa para alguém que não pretenda fazer overclock e pegar uma que seja boa de overclock. Veja se você consegue trocar com a loja, tipo, você dá a diferença em outra placa e tal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo, infelizmente essa placa é péssima para overclock, dê uma olhada nestes reviews:

http://www.overclockersclub.com/reviews/p45ta/

http://www.hardwarelogic.com/news/132/ARTICLE/4135/2008-08-07.html

A única solução é esperar que a ECS solte uma atualização de BIOS para resolver este problema, ou vender a placa para alguém que não pretenda fazer overclock e pegar uma que seja boa de overclock. Veja se você consegue trocar com a loja, tipo, você dá a diferença em outra placa e tal.

O único problema dela é a BIOS sem trocar a informação de multiplicador das memórias... Eu acho que é isso que ta dando pau... As memórias chegaram em 1000 MHZ e eu fiz 50% de over no E2180... Ruim pra over ela não é não... Mas tem essa Bios desgraçada... O problema pode ser a fonte também... afinal com a vga em x16 ele (processador) não pega mais que 35% de over o.O e isso é muuuuito estranho =P

Mas eu tenho pra mim que é uma mistura dos problemas de Bios com Fonte... nesse caso, só esperando... Por enquanto o computador ta bom e estável em 40%.. Da pra esperar um pouco... Caso em 2 meses não venha nada da Ecs eu troco a placa mãe e o processador =P

Compartilhar este post


Link para o post
Compartilhar em outros sites
A minha BIOS é a mais atualizada que a ECS oferece pra minha placa-mãe... Inclusive reparei que a BIOS da x48 resolve esse problema satisfatoriamente mas eu to com medo de passar pra Bios Mod... apesar de ser o mesmo fabricante as duas Bios e de eu achar que não tem tantas mudanças assim (pelo menos até onde vi só a parte da multiplicador da memória)... Inclusive mandei 2 e-mails pra ECS ainda sem resposta...

Tbem tenho problema com a BIOS pra over.

você já viu alguém trocar pela BIOS da x48?

Tem algum link dessa mudança?

Att.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tbem tenho problema com a BIOS pra over.

você já viu alguém trocar pela BIOS da x48?

Tem algum link dessa mudança?

Att.

Não aconselho que você faça isso, velho...

Mas é só você baixar a Bios da x48 no site

e fazer mod da Bios...

Bios Mod

tu procura no Google e vai ter algumas coisas relacionadas

mas vale salientar que tu pode perder a placa...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não aconselho que você faça isso, velho...

Mas é só você baixar a Bios da x48 no site

e fazer mod da Bios...

Bios Mod

tu procura no Google e vai ter algumas coisas relacionadas

mas vale salientar que tu pode perder a placa...

Tem razão, melhor não arriscar, até porque nunca fiz mod bios.

O que tava me travando nessa mobo era o E2160, não passava de 2700MHZ com as memórias a 500MHz (divisores 2:1 e 3:5).

Agora com esse ES abriu o divisor 1:1 e 5:6 e dá pra chegar até 500 de FSB.

4250uk2.jpg

Antes não chegava nem perto de 400 FSB

valeu.

Editado por Tinhog

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta mensagem é em resposta ao user luciano1986, que me enviou uma MP, e como NÃO POSSO RESPONDER por lá, espero que ele veja a resposta por aqui. (lamentável esse forum fazer isso :confused: )

Pra deixar a essas velocidades que você pretende, você não vai encontrar dificuldades.

O slot é perto, mas não chega a tocar não, fica tranquilo.

E qto ao CF tem espaço sim.

Boa sorte.

Att.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando...

tenho um e4300 (200x9), a MB em questão e 2gb kingston 667.

fiz um pequeno over mudando o fbs para 240 e a tensão das memorias para 2.0, como consequencia as memorias foram para 800.

O sistema ficou bastante estavel, testei o orthos e o memtest86, só que depois de umas 5h de uso, o windows da tela azul (eu acho q é por causa das memorias q não da pra aumentar a tensão para 2.05 ou 2.1)

como posso fazer como o Tinhog, q colocou o FSB:DRAN de 1:1 ????

Me corrija se eu estiver errado, porque ai eu poderia colocar por exemplo 333x9 e as memorias permaneceriam em 667.

Valeu :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos, estou com um problema que eu desconfiava desde quando eu comprei esta placa, de que a memória não está funcionando em dual channel, tive a certeza ontem quando ao dar o Boot, e desabilitei a logo da placa, foi quando apareceu que estava trabalhando em single channel, alguém já passou por isso, eu tenho 2 corsair de 2gb, estão encaixadas nos slots de mesma cor, já troquei para outras posições, e nada, será que alguém sabe o que fazer.

Agradeço desde já.

minha configuração:

E8400

2x2gb corsair

Mobo: P45T-A.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×