Ir ao conteúdo
  • Cadastre-se
jamestowers

Asus m2n-x plus ***!!! Problemas e mais problemas...

Recommended Posts

Pessoal,

Vou direto ao assunto.

Ontem comprei um pc novo, com a *** da asus M2N-X PLUS, athlon x2 5000+, 2 gb memoria, hd samsung 250gb, vga 8600 gt.

Estou com 2 problemas, por enquanto...

1º O som dessa placa é quase impossivel de ser instalado no windows xp. Depois de várias tentativas consegui instalar, mas não consigo fazer o meu subwoofer dos minhas caixas 2.1 funcionar, ele fica sem som no mixer do windows, nem no mixer do realtek hd audio, ficando sem os graves nas musicas e sons, horrivel. Desinstalei pra ver de dava certo instalando de novo, e não consigo mais instalar essa *****!

2º Fui colocar o meu hd antigo, um samsumg 80gb 7200 como slave para passar os arquivos para o hd novo sata 250 (que está com o windows instalado), mas não consigo iniciar desta maneira. Quando vou em boot prority, não consigo colocar o hd 250g sata como primary, porque ele nem aparece lá... só tem a opção de hd de 80, floppy e o dvd.

Pelamordedeus, alguem me ajude em qualquer um desses problemas, como instalar o som corretamente e como conectar um hd sata como primario e ide como sencundário nessa bostinhade mobo.

Já tive várias asus, algumas q eram criticadas na internet, mas nunca uma como essa... é a primeira vez q eu tenho vontade de trocar a placa.

Obrigado.

Editado por Libra
Linguagem inapropriada

Compartilhar este post


Link para o post
Compartilhar em outros sites

O hd IDE, se for jumpeado como slave, vai automaticamente determinar o HD SATA como primario e Master.

Só tem que conferir se ligou o HD SATA no SATA1 da placa mãe. É isso que determina quem vem antes, na ordem do boot.

E não mexa mais no setup, que vai iniciar pelo SATA, se o HD IDE estiver jumpeado como slave.

Editado por Libra
Evitar mau entendido

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem, como amigo falou bem sobra o episódio do HD vou para o SOM

acho q o você pegou uma pl. com um defeito na placa de som, se fosse voce levaria na loja que voce compro e trocaria por uma nova porque e muito difícil acontecer esses problemas...

mais antes de levar baixa no site do fabricante o drive atualizado da pl. de som de repente resolva, caso não va a loja.

espero ter ajudado

abraço !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então você acha q pode ser defeito na placa mesmo? Já tentei de todo, reintalei os drives mais atualizados, atualizei a bios, reinstalei o windows... e nda dos graves do subwoofer funcionar... Será q não pode ser a qualidade desse som onboard q é ruim mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, geralmente os sons on-board são razoaveis dão pra utilizar normal sem percade algum efeito... o q controla mesmo são as caixas ultra caras que tem os botões monstros e os home-theater.

os sons on-board emitem sons legais em caixinha simples e fones simples também...

por isso como você ja disse que fez tudo..

esse é o melhor conselho que eu t do

a não ser que você queira compra uma placa de som off-board pra coloca..

mas, como e nova e melhor troca para que outros dispositivos on-board não começem a apresentar problemas futuros

Editado por JeanZinSousa

Compartilhar este post


Link para o post
Compartilhar em outros sites
cara, geralmente os sons on-board são razoaveis dão pra utilizar normal sem percade algum efeito... o q controla mesmo são as caixas ultra caras que tem os botões monstros e os home-theater.

os sons on-board emitem sons legais em caixinha simples e fones simples também...

por isso como você ja disse que fez tudo..

esse é o melhor conselho que eu t do

a não ser que você queira compra uma placa de som off-board pra coloca..

mas, como e nova e melhor troca para que outros dispositivos on-board não começem a apresentar problemas futuros

já levei na loja e o cara da assistencia técnica disse q vai ficar com o pc pra testar e ver se o problema é mesmo na placa... quando eu pegar o pc de volta eu posto aqui pra dizer qual foi o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pessoal,

Vou direto ao assunto.

Ontem comprei um pc novo, com a *** da asus M2N-X PLUS, athlon x2 5000+, 2 gb memoria, hd samsung 250gb, vga 8600 gt.

Estou com 2 problemas, por enquanto...

1º O som dessa placa é quase impossivel de ser instalado no windows xp. Depois de várias tentativas consegui instalar, mas não consigo fazer o meu subwoofer dos minhas caixas 2.1 funcionar, ele fica sem som no mixer do windows, nem no mixer do realtek hd audio, ficando sem os graves nas musicas e sons, horrivel. Desinstalei pra ver de dava certo instalando de novo, e não consigo mais instalar essa *****!

2º Fui colocar o meu hd antigo, um samsumg 80gb 7200 como slave para passar os arquivos para o hd novo sata 250 (que está com o windows instalado), mas não consigo iniciar desta maneira. Quando vou em boot prority, não consigo colocar o hd 250g sata como primary, porque ele nem aparece lá... só tem a opção de hd de 80, floppy e o dvd.

Pelamordedeus, alguem me ajude em qualquer um desses problemas, como instalar o som corretamente e como conectar um hd sata como primario e ide como sencundário nessa bostinhade mobo.

Já tive várias asus, algumas q eram criticadas na internet, mas nunca uma como essa... é a primeira vez q eu tenho vontade de trocar a placa.

Obrigado.

Caro amigo eu tenho a mesma placa com a seguinte conf: m2n x plus, athlon 64x2 4200+, 2x1gb 800, hd sata II 250gb Samsung, gf 8400 gs 512 dedicada, placa de captura encore fm 2. Já rodei o xp e não tive problemas, atualmente estou usando o vista 64 e roda uma beleza. Todos os problemas relatados no forum eu desconheço, caso você esteja usando a saida de som frontal certifique-se se a conexão esta correta conforme o manual, pois, caso contrario você tera problemas com o som.

todos os jogos que rodei na máquina funcionaram 100%

inclusive o medal airborner

as memórias tem que ser identicas, latencia e bancos, você tem saber o limite da placa mãe caso contrario tera problemas.

Estou muito satisfeito com o meu pc

um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×