Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
reinaldocm

[Resolvido] PcChips P53g vs 2x1 GB DDR2 667 MHz - Reconhece 1 GB

Recommended Posts

aí galera, pessquisei mas não achei um tópico que sanasse minha dúvida, então postei...

Tipow...

To com uma jossa de uma P53g da PcChips, que creio eu não suporte Dual-Channel, mas mesmo assim coloquei 2GB (2x1) 677mhz nela. O Windows Vista Home Premium reconhece apenas 1GB e outro programas como CPU-Z e SIW reconhece 2GB instalados. A minha Mobo suporta até 4GB como diz o site do fabricante e o SiW.

Minha dúvida agora...

Porque so tá reconhecendo 1GB? O problema é no Windows??? Li que o Windows Home Premium lê até 3GB, não deveria ser problema ler 2gb. E a propósito, eu rodava 1,5Gb em 533mhz com pentes de marcas diferentes...

Vai ai a screen no CPU-Z reconhecendo 2GB e da central de boas vindas do Vista reconhecendo 1gb.

problema.jpg

Por favor, um help o mais rápido possivel...

dei mais uma olhada aqui e vi que a bios também so reconhece 1gb mas como ja disse o CPU-Z reconhece os 2 gb.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Façamos um teste simples. Teste os pentes de memória separadamente, verfique se ambos irão reconhecer corretamente.

afffffff, perdao cara, seis anos mexendo com manutenção e esqueci de fazer isso...

um pente tava bichado...

malz aí...

fecha a conta, e passa a régua...

problema resolvido... valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×