Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
garashta

[Resolvido] windows não inicia sem o HD!

Recommended Posts

Olá!

Tenho 2 hd's na minha maquina.

Um de 320GB SATA e outro de 120GB ATA. O principal é o de 320, nele ficam windows e tudo o mais, o outro hd uso so pra guardar alguns dados.

Mas parece que o tecnico que montou minha maquina fez alguma coisa errada, porque se eu retirar o hd de 120GB o computador nao funciona (mesmo o windows estando instalado no outro). Como resolvo este problema? Terei que formatar tudo???

Acho que deve ter algo a ver com essas coisas de master e slave (nao entendo direito!)

Obrigado a todos!

Em tempo: Naqeuele íconezinho de "remover hardware com segurança" do windows aparece o hd de 320 para remover (isso mesmo, o hd principal que contem o windows!). Talvez isso seja uma boa pista, por isso inclui aqui.

Outra coisa: O hd de 320 aparece como d: e o outro como c:, achei isso estranho

Editado por Libra
Não poste seguidamente, use o botão EDITAR.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo eu sei o q é isso ja aconteceu cmg, o Hd Master ta como o C (120GB) .

1º Passo: Retir os s2 HDs, você vai ver um Jumper e 7 pininhos(pepende de cada HD.

Exemplo: .[:]:: ([:] seria o Jumper).

Se o HD c (120GB) estiver .[:]::, e o HD D (320GB) .:[:]: .Basta inverter os Jumpers:

HD c (120GB) .:[:]:, e o HD D (320GB) .[:]::

Amigo, espero ter lhe ajudado, mas marque em um papel os locais dos jumpers, caso faça algo errado. Não tenha medo porque no maximo você vai desativar o HD, e dai é so voltar como estava antes . Qlr divida pergunta pra mim q respondo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou tentar agora mesmo e respondo aqui daqui a alguns minutos!

Não adiantou!!! Não consegui retirar o jumper do hd de 120 (que aparece como c:), mas de qq forma o jumper está numa posição que não é a de master.

Talvez o problema seja que um hd é sata e o outro ata???

Olá gente instalei o windows de novo, resolveu o probleam, ams agora to com outro, o hd veio com o tamanho errado! mas fechar esse topico e abrir outro!

Editado por Libra
Não poste seguidamente, use o botão EDITAR.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×