Ir ao conteúdo
  • Cadastre-se

Problema com drivers e hardware no 98se


Luc2002br

Posts recomendados

Pessoal,

Instalei o 98SE junto com o XP na minha máquina, por causa de alguns jogos que não rodam bem (ou nem rodam) com o XP. A instalação do 98 foi até o fim normalmente, mas, quando instalei os drivers da placa de rede e da controladora RAID, deu pau geral: geralmente, ele só entra no modo de segurança; às vezes, até inicializa normal, mas com tela azul, pau no vídeo e etc...No modo de segurança, já tentei remover e desativar a placa de rede no Painel de Controle, mas o problema continua...O pior é que instalei os drivers corretos para windows 98 do CD da placa-mãe (MB Asus A7V8X, placa de rede ASUSTek/Broadcom 440x 10/100 on-board)! Como faço para resolver este problema? Eu poderia até ficar sem a placa de rede e a RAID instalada, já que só quero jogar no 98 mesmo....Ia ficar sem poder usar o ADSL, mas tudo bem....Só não queria formatar a partição de novo, de medo de perder a minha instalação atual do XP, que tá belezinha:  vocês sabem, se instalar o 98 ou ME primeiro e o XP depois, tudo OK, dual boot, maravilha! Mas se instalar o XP e depois o 98 ou ME, esse SO detonam os arquivos de inicialização do XP e ele não carrega mais!

Bem, conto com a ajuda de vocês para resolver este problema, um abraço a todos!

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!