Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Ola,

Galera me desculpe se nao e a area certa mais estou com um problema e preciso resolve-lo o quanto antes, O que acontece e o seguinte ( como podem ver ( ~ ´ ) nao esta funcionando no meu teclado -.-" )

Mas vamos ao que interessa, Eu utilizo o sony Vegas para edição dos meu vídeos

tive que fazer um video muito bom para uma apresentação ate ai meu sony vegas funcionava perfeitamente so que para mim deixar o vídeo bom precisei de uma boa abertura e para isso baixei o After Effects para fazer uma abertura legal no video, fiz a abertura salvei tudo certinho so que quando fui editar no sony Vegas o meu sony Vegas nao queria mais abrir =/

ele trava na seguinte mensagem ( Initializing audio engine ) vasculhei o google todo e encontrei algumas respostas em inglês ( entendo pouco ) procurei o tradutor google e no tutorial que o cara postou sobre resolver este problema estava assim

inglês:

Go to system properties and advanced system settings then where it says performance click on that and then on the Data Execution Prevention tab, make sure "turn on dep for all programs and services except those I select" is on and click on add which will then let you browse around, browse to the sony folder in the program files and find the vegas80.exe file and add that and apply, that's it. Start up Vegas and see what happens.

portugues: traduzindo

Ir para o avançado sistema de propriedades e ajustes do sistema, em seguida, onde se diz que o desempenho relativo e, em seguida, clique sobre a guia Data Execution Prevention, certifique-se de "ativar a DEP para todos os programas e serviços exceto aqueles que eu escolher" é relativo e clicar sobre o que irá, em seguida, adicionar deixe browse ao redor, procure a pasta na sony os ficheiros do programa e encontrar o arquivo e adicionar vegas80.exe e que se aplicam, e é isto. Start up Vegas and see what happens. Start up Vegas e ver o que acontece.

Analisei as respostas das pessoas que fizeram isto e realmente deu certo conseguiram resolver o problema eu nao consegui fazer isto por nao saber onde fica estes atalhos que ele diz no tutorial como posso achar isso em minha maquina para poder acompanhar o tutorial e quem sabe resolver meu problema ?

se alguem puder me ajudar serei muito grato pois preciso muito disto..

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Enviei meu problema para Sony e eles me responderam:

i Luiz,

Thank you for contacting Sony Creative Software.

As a troubleshooting step, please disable anti virus applications, then disable start up and background processes according to the directions provided below.

Press Ctrl+Alt+Del at the same time and you will see a list of the programs currently running (some users will have to hit the "Task Manager" button). Move over to the Processes Tab and click the "Image Name" heading at the top left of this window to view these items in alphabetical order. Close everything showing on that list except for the items listed below. To end a process, highlight it and click the End Process button at the bottom of the window.

End every process except for:

alg.exe

ccmexec.exe

csrss.exe

explorer.exe

lsass.exe

MsPMSPSv.exe

services.exe

smss.exe

spoolsv.exe

svchost.exe (there may be more than one of these, you can leave them all running)

System Idle Process

System

taskmgr.exe

winlogon.exe

wmiprvse.exe

You may have other Users logged into the system and displayed on this list, but make sure you log them off and close down their processes as well.

Please disable Startup applications and Background Services. To disable these items from starting, you can go to the Start menu and select Run. Then type msconfig into the field provided and press Enter or OK. In Windows Vista, there is a field at the bottom of the Start menu that you can type directly into.

Open the Startup tab, press the “Disable All” button and then Apply. Then go into the Services Tab, check the box next to “Hide All Microsoft Services” at the bottom of the window and choose Disable All. Then press Apply and OK and reboot the computer.

** Note: This measure is for testing purposes. If you are disabling these services, none of these services are critical for your computer to start or function. We recommend this troubleshooting step to remove as many variables from the problem as possible; though you may also be disabling desired services like anti-virus or portable device recognition services like iPod Service, etc. If this solves your issue, you may want to repeat the steps above to open the MSCONFIG dialog so that you can re-enable most of these services. You may want to spend some time re-enabling these one at a time until you find the culprit. Most likely there are just one or two services that are causing the conflict.

If you still have a follow-up question on this particular incident, please feel free to update it. If you have a completely different question, please create a new incident.

Sincerely,

Eric D.

Customer Service & Technical Support

Sony Creative Software Inc

www.sonycreativesoftware.com

Fechei todos os processos instalei o programa novamente, mas o mesmo continua parando na inicialização em "creating audio engine"

Compartilhar este post


Link para o post
Compartilhar em outros sites

desculpa luiz sobre o assunto que citei , obrigado pela sua compreensao,

mas esse post seu foi para solucionar o meu problema ou para solucionar o problema citado pelo Exilia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

não é uma coisa certa, mas é lógica, eu fiz isso no meu mas deu zica, num fungô não, mas no seu pode ser que dê certo!!

meu computador> propriedades>avançado>configurações na janela desempenho>prevenção de execução de dados(o tal do data execution lá)>ativar a dep para todos os programas e serviço, exceto os que eu selecionar.

Procura e adiciona o arquivo do vegas, "vegas.exe", seleciona, aplica e reinicie, ver no que dá, Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
desculpa luiz sobre o assunto que citei , obrigado pela sua compreensao,

mas esse post seu foi para solucionar o meu problema ou para solucionar o problema citado pelo Exilia?

Desculpe aê a demora, o que eu postei foi o que a Sony pediu para eu fazer aqui para solucionar o problema de travar quando está "creating audio engine", mas não deu certo aqui tb, nem esse lance de alterar as configurações DEP funcionoua aqui, todo mundo fala bem desse programa mas to quase desistindo de tentar usá-lo, ainda bem que não comprei, baixei o trial primeiro, a Sony nem me responde mais, acho q nem eles sabem porque trava.:mad::muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara ExiliaEths, trabalhando com edição de video descobri uma coisa. Jamais dependa de um só software para criar efeitos especiais. Para criar esses efeitos uso outros programas tais como 3DMax, Poser 7, Photoshop, Particle Ilusion, etc... Depois junto tudo com o Vegas e fica um trabalho doido. Meu passatempo é criar video clipes personalizados e digo que dah pra fazer coisas incriveis. As vezes compensa mais formatar o PC e reinstalar tudo do que tentar consertar problemas gerados na instalação de um software específico. não sei se é certo mas é o que faço para não perder tempo. Possuo uma imagem do HD gravado em um DVD. Se der pau no Windows apenas restauro e pronto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×