Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Augusto712

[Resolvido] Problema com drive de Placa de video Nvidia, Drive não instala

Recommended Posts

Ola pessoal, venho pedir a ajuda de vocês, estou com um problemao!

Eu estava usando uma Geforce 8500 Gt o drive instalou certinho ai fui troca para testa uma 7300 GT que eu tinha aqui, pediu pra instalar o drive e eu cancelei, o problema é que sumiu com o drive da minha 8500, agora não estou conseguindo instalar nenhum, sempre que tento aparece a seguinte mensagem ( The Nvidia Control Painel could not be installed which may affect driver functionality. The Most recent driver that worked will know be restored.)

Estou tentando com duas Placas de video a Geforce 8500 GT e a 7300 GT, os dois drives nao consegui, o meu Windows é o XP SP 3

Apos esse erro o drive intala certinho, e pede pra reiniciar, quando reinicia da como se não tivesse drive e pede pra instalar novamente

Ja desinstalei todos os drives, limpei pastas e historicos, registros pelo CCleaner e etc.

e nada ;\

Peço a ajuda de vocês!

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual versão do driver você está usando?!

tem certeza que apagou tudo? ja tirou os registro do regedit?

se ja instala um dirver mais antigo que vai funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tentando instalar o 197.45 para a 7300 GT, e o 196.21 para a 8500 GT que sao os drives baixados a partir do site da nvidia para cada linha de placa de video.

como faço para retirar os registros do regedit?

um drive mais antigo serve pra essa placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, você tem que se decidir qual placa de video vai usar... se você ficar instalando os 2 drivers vai dar conflito sempre e algumas situações o unico jeito é só formatando o pc. Se decida qual vai usar;

bom antes de instalar o driver da placa que você vai usar faça o seguinte:

salve isso no bloco de notas como [ limpeza.bat ]

if "%os%"=="Windows_NT" color 7

echo.

del C:\RECYCLER\*.* /q

del C:\%windir%\repair\*.* /q

del C:\%windir%\Installer\*.* /q

del /f /q "%userprofile%\*.tmp"

del /f /q "%ALLUSERSPROFILE%\*.tmp"

del /f /q %windir%\repair\*.*

del /f /s /q %windir%\system32\dllcache\*.*

RD /S /q %windir%\system32\dllcache

del /f /s /q %windir%\system32\ReinstallBackups\*.*

RD /S /q %windir%\system32\ReinstallBackups

del /f /s /q %systemdrive%\ MSOCache\*.*

DEL "%HOMEPATH%\Config~1\Temp\*.*" /F /S /Q

DEL /F /S /Q C:\WINDOWS\Temp\*.*

DEL "%WINDIR%\Tempor~1\*.*" /F /S /Q

RD /S /Q "%HOMEPATH%\Config~1\Temp"

MD "%HOMEPATH%\Config~1\Temp"

RD /S /Q C:\WINDOWS\Temp\

MD C:\WINDOWS\Temp

echo.

exit

isso vai limpar tudo do dll cachê...

pra limpar os registros vai em iniciar > executar > regedit > HKEY_LOCAL_MACHINE > software > NVIDIA corporation. exclui isso aí

daí, passa o ccleaner limpa os registros reinicia o pc e instala só 1 driver da placa de video que voce vai usar... não 2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

veja a versão do driver que voce instalou e baixa o mais antigo que esse que ta dando erro.

NÃO ESQUECE DE EXECUTAR O ARQUIVO DE LIMPEZA Q EU MANDEI ANTES DE INSTALAR O DRIVER.

Editado por jonas1j

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jonas,

fiz tudo como você falou veio, passo a passo e da o mesmo erro, to procurando um drive mais antigo!

sera que vou te q formatar de novo?

eu ouvi fala que tem uns programas para consertar drives

mais os que eu achei é tudo pago ;\

Compartilhar este post


Link para o post
Compartilhar em outros sites

AEEEEEEEEEEEEEEEEEEEEE! consegui jonas ;D

fiz tudo de novo

e agora entrei na pasta system 32 apaguei os arquivos que tinha nv e limpei tudo novamente reiniciei e instalei o drive

consegui com o 190.62

valeu cara

brigadao pela ajuda!

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×