Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
Guest leandrowells

Fórmula Do Excel

Recommended Posts

Guest leandrowells

eu quero fazer uma célula mudar de cor conforme uma regra, exemplo: cel D1,D2,D3,D4 se D1 for menor que as outras, torna automaticamente verde e assim sucessivamente

D1 D2 D3 D4

D1 = 30

D2 = 10

D3 = 50

D4 = 1000

a que tem 1000 mudaria de cor (ou a letra, ou a célula)

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Explique melhor porque você disse que mudaria a que tivesse menor valor, e depois você indicou que mudaria de cor a que tivesse 1000 (que é o maior)!!

não entendi!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixa eu ver se entendi:

Se D1 for menor que pelo menos uma das outras células, pinte-a de verde.

Se for assim, lá vai:

Formatar\Formatação condicional

O valor da fórmula é, e adicione a fórmula abaixo.

=SE(OU($D$1<$D$2;$D$1<$D$3;$D$1<$D$4);VERDADEIRO;FALSO)

Clique no botão formatar e escolha a cor.

Qualquer dúvida, posta novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×