Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest leandrowells

Fórmula Do Excel

Recommended Posts

Guest leandrowells

eu quero fazer uma célula mudar de cor conforme uma regra, exemplo: cel D1,D2,D3,D4 se D1 for menor que as outras, torna automaticamente verde e assim sucessivamente

D1 D2 D3 D4

D1 = 30

D2 = 10

D3 = 50

D4 = 1000

a que tem 1000 mudaria de cor (ou a letra, ou a célula)

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Explique melhor porque você disse que mudaria a que tivesse menor valor, e depois você indicou que mudaria de cor a que tivesse 1000 (que é o maior)!!

não entendi!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixa eu ver se entendi:

Se D1 for menor que pelo menos uma das outras células, pinte-a de verde.

Se for assim, lá vai:

Formatar\Formatação condicional

O valor da fórmula é, e adicione a fórmula abaixo.

=SE(OU($D$1<$D$2;$D$1<$D$3;$D$1<$D$4);VERDADEIRO;FALSO)

Clique no botão formatar e escolha a cor.

Qualquer dúvida, posta novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×