×
Ir ao conteúdo
  • Cadastre-se

Problemas GA-EX58-UD4


Samsing12

Posts recomendados

Pessoal, comprei essa placa mãe recentemente, mas ela não está fazendo Dual Channel nem Triple Channel (não da boot), mas Dual Channel, aparece na BIOS todos os dados das memórias CAS e etc, mas aparece que somente 1 Slot está disponivel/Ativo, quando passo da BIOS aparece Recover Lost Dram Size algo assim, faz isso por 3 ou 4 vezes, entra no Windows, no CPUz aparece todos os dados e diz que está em Dual Channel, mas no Meu Computador aparece 4,00GB (Utilizavel: 2.00GB) o que fazer? a placa mãe comprei no Japão, não tem RMA :eek:

Link para o comentário
Compartilhar em outros sites

pelas imagens passadas por você, as memórias apesar de serem 1333 Mhz, (sabendo-se que o processador core i7 soquete 1366, tem controladora de 1066 Mhz) são compatíveis e a placa mãe aparenta não ter defeito. Acredito que isso se resolve, com você colocando os pentes de memoria nos slots dos mesmos canais, ou seja, se forem 2 pentes para rodar dual channel, você deve coloca-los nos slots azul e branco, logo ao lado do processador (slots DDR3 2 e DDR3 1). Se colocar 3 pentes para o triple channel, você deverá coloca-los nos slots brancos. Experimente tambem no setup, baixar a latencia dos seus pentes 1333 Mhz para 7, caso a minha sugestão de colocar todos nos canais corretos, não resolva. Abraços

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!