Ir ao conteúdo
  • Cadastre-se

Problema na fonte Iceage IA500HP80


JADER PINTO

Posts recomendados

Bom pessoal comprei uma fonte ia500hp80 instalei tudo certinho no pc liguei num estabilizador de 1000va da sms mas quando tento ligar o pc ele fica ligando e desligando e nao sai disso

me ajudem

sera que o estabilizador e fraco porque quando ligo ele da um barulho estranho e sem contar que quando deixei muito tempo o pc desse jeito para ver se ligava queimou o fusivel do estabilizador.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Nem deves ter procurado muito te informar sobe a fonte antes de comprá-la. Tivesse perguntado por aqui ninguém te aconselharia a comprar a mesma...

Tudo dentro do previsto..

Se tiver na garantia, troque, tocando a mesma por um par de meias, já tá bom.. Aliás, por um pé só de meia, eu já trocaria.. Alto lucro...

E, quanto ao estabilizador, talvez tenha ajudado a matar a mesma..

Diga não às drogas, tens duas ai.

Livre-se delas..

NODRUGS.jpg

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA TUDO SOBRE HARDWARE!

HARDWARE 2022

 

CLIQUE AQUI E BAIXE AGORA MESMO!