Ir ao conteúdo
  • Cadastre-se

Dificuldade com formula de adicional noturno!!!


Douglas1987

Posts recomendados

Tenho uma planilha e não consigo fazer uma formula para calcular o adicional noturno quando o funcionário vira a noite trabalhando, para resumir: quando a hora inicial é maior que a hora final minha formula não calcula ex:

inicio 21:00 final 01:00, a fórmula é a segunte:

=SE(C13<>"";SE(C13>$Microsoft20;SE(B13>$Microsoft20;C13-B13;C13-$Microsoft20);0)+SE(C13<=$Microsoft19;C13-B13;SE(B13>=$Microsoft19;0;SE(B13>=$Microsoft18;$Microsoft19-B13;0)))-(SE(E13<>"";SE(E13>$Microsoft20;SE(D13>$Microsoft20;E13-D13;E13-$Microsoft20);0)+SE(E13<=$Microsoft19;E13-D13;SE(D13>=$Microsoft19;0;SE(D13>=$Microsoft18;$Microsoft19-D13;0)))));"")

quem quiser a planilha deixe o email que não estou conseguindo anexar ao tópico ...

obrigado desde já...

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...