Ir ao conteúdo
  • Cadastre-se

Oscilações na Conexão Wireless


redmax

Posts recomendados

Meu vizinho compartilha uma rede Wifi com o pessoal aqui do prédio, e é em torno de umas 6 pessoas que usam.

O problema é que as vezes a internet para e não carrega sites. O recebimento de dados para. Mas continua conectado ao wifi. Depois de uns 30 segundos volta a receber os dados.

A velocidade da internet:

Testando a internet nesse sites de teste, fica com a velocidade de 2Mbps.

Pode ser má configuração no roteador do meu vizinho, e pode ser também que o meu notebook não capture muito bem a rede wifi em tal distancia.

Mas eu já conectei a esse rede mais de 4 notebooks aqui de casa, e o problema acontece em todos os notebooks.

Creio que seja problema com o roteador mesmo.

Se tiver alguma configuração que eu possa ver ou mudar no roteador, me passem por favor.

Posso também pegar uma antena colocar na janela e conectar ao notebook pra ver se é problema com a distancia mesmo.

Obrigado desde já ;)

Link para o comentário
Compartilhar em outros sites

Olá amigo,

Isso tá com cara de distância mesmo, mas é preciso mais informações para que o pessoal possa te ajudar.

Que tipo de internet tem ai ??? Como está configurado o Roteador??

Qual o adaptador do seu notebook ???

Qual a distância para o roteador, tem muitos obstáculos????

Já testou conectar mais próximo do roteador pra ver se acontece a mesmo coisa???

Link para o comentário
Compartilhar em outros sites

Isso tá com cara de distância mesmo, mas é preciso mais informações para que o pessoal possa te ajudar.

Que tipo de internet tem ai ??? Como está configurado o Roteador??

Qual configuração? Ai vai um print. AQUI!

Qual o adaptador do seu notebook ???

Intel® Centrino® Advanced-N 6200 AGN

Qual a distância para o roteador, tem muitos obstáculos????

O cara que fornece a internet colocou uma antena fora do apartamento pela janela, ela que transmite o wi-fi. A distancia é de 10 a 15 metros, e tem uma parede como obstaculo.

Já testou conectar mais próximo do roteador pra ver se acontece a mesmo coisa???

Ainda nao, mas ja me conectei a outra rede wireless com quase a mesma distancia e o recebimento foi normal!

Link para o comentário
Compartilhar em outros sites

Olá amigo,

A configuração do seu roteador parece estar correta, é bom verificar se o seu modem adsl está no modo Bridge, pois pelo o que eu vi ai o seu roteador está como PPPoE para autenticar.

Porém se o modem também estiver para autenticar, ou seja, em PPPoE então o roteador deverá estar no modo Dynamic IP.

Se estiver correto, verifique que valor esta o MTU do roteador, se estiver alto em 1500, tente diminuir para 1492 ou 1400 e veja se melhora.

É difícil dizer, tem que ir testando mesmo.

abraço

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...