Ir ao conteúdo
  • Cadastre-se

Computador não transmite imagem no monitor


Diorea

Posts recomendados

Estou com um problema muito estranho com computadores diferentes! Dois clientes me apresnetaram o computador deles com o mesmo problema:

O Computador funcionava de boa e do nada parou de funcionar, um deles inclusive estava em uso quando parou. o que acontece é que o PC liga mas a imagem não sobe pro monitor!, ele liga, os coolers rodam e nada aparece, tomei algumas providencias e todas sem sucesso:

- Eu descarrego a minha estatica no gabinete e tiro a aliança antes de mexer com os computadores.

- Ja troquei memória ram, fonte e vídeo offboard e o problema continuou.

- O único produto que não tenho como testar é a placa mãe pois não tenho nenhuma placa para fazer teste pois os computadores trabalham com a tecnologia DDR e o meu pc é DDR2

- Meu monitor é um AOC de 15 polegadas e funciona normal com o meu pc.

- O pc deles não da nenhum bip no momento em que liga, fiz o teste até sem memória ram e nenhum deles apresentou bip algum.

- Ja resetei a placa mãe tirando a bateria e o led dela esperando 10 min. e ligando de novo e mesmo assim o problema continua.

Na placa mãe tem um led e este mesmo led fica aceso, os componentes como cooler master e cooler traseiro ligam mas nada dos pcs apresentarem bip ou transmitirem imagem ro monitor.

O que deve ser este problema? Alguem tem alguma dica do que fazer?

Link para o comentário
Compartilhar em outros sites

Estou com um problema muito estranho com computadores diferentes! Dois clientes me apresnetaram o computador deles com o mesmo problema:

O Computador funcionava de boa e do nada parou de funcionar, um deles inclusive estava em uso quando parou. o que acontece é que o PC liga mas a imagem não sobe pro monitor!, ele liga, os coolers rodam e nada aparece, tomei algumas providencias e todas sem sucesso:

- Eu descarrego a minha estatica no gabinete e tiro a aliança antes de mexer com os computadores.

- Ja troquei memória ram, fonte e vídeo offboard e o problema continuou.

- O único produto que não tenho como testar é a placa mãe pois não tenho nenhuma placa para fazer teste pois os computadores trabalham com a tecnologia DDR e o meu pc é DDR2

- Meu monitor é um AOC de 15 polegadas e funciona normal com o meu pc.

- O pc deles não da nenhum bip no momento em que liga, fiz o teste até sem memória ram e nenhum deles apresentou bip algum.

- Ja resetei a placa mãe tirando a bateria e o led dela esperando 10 min. e ligando de novo e mesmo assim o problema continua.

Na placa mãe tem um led e este mesmo led fica aceso, os componentes como cooler master e cooler traseiro ligam mas nada dos pcs apresentarem bip ou transmitirem imagem ro monitor.

O que deve ser este problema? Alguem tem alguma dica do que fazer?

olha na pasta termica do processador pode esta aquecendo demais e desligando o pc

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA TUDO SOBRE HARDWARE!

HARDWARE 2022

 

CLIQUE AQUI E BAIXE AGORA MESMO!