Ir ao conteúdo
  • Cadastre-se

Hichan

Membros Juniores
  • Total de itens

    7
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Olá, boa tarde. Então, estou com um problema com o meu notebook. Fiz a besteira de baixar um arquivo errado na internet e acabou que o notebook foi infectado com vírus. Então baixei um antispyware pra poder resolver o problema, porém, na hora que eu coloco pra fazer a análise, o notebook desliga. E só desliga por causa disso. Posso usar o PC normalmente, porém, ao tentar passar o antivírus, ele desliga! Por causa disso, liguei o notebook no modo de segurança, pra poder passar o antivírus, mas, mesmo assim, ele continua desligando! Não sei o que fazer mais, peço ajuda a vocês, porque já estou sem perspectivas. A única solução que me resta é formatar o computador, só que eu que não sei se isso vai realmente ajudar. Alguém, por favor, sabe o que posso fazer? Obs.: o antispyware em questão é o Malwarebytes.
  2. Então, não eu não uso estabilizador algum. E eu fiz o que você disse, tirei a GPU. Só que o PC não quis inicializar de nenhum jeito. Ele só ligou uma vez sem a GPU, com o cabo VGA conectado no vídeo onboard, só que não chegou a inicializar o sistema, ficou naquela tela de "iniciando o windows" e depois desligou. Aí tentei ligar de novo, só que não inicializava, o cooler não rodava etc. Só ficava o barulho da fonte, como se estivesse ligado, porém nada aparecia na tela. E com a placa de vídeo inicializa direitinho.
  3. Boa tarde! Vim aqui pedir ajudar para vocês porque não faço ideia do que está acontecendo. Estava eu jogando, quando, do nada, o PC desliga. Simplesmente desliga, sem mais nem menos. Só que detalhe: a máquina ainda estava funcionando, o cooler ainda estava rodando, só que não estava aparecendo nada no meu monitor, como se estivesse desligado. Aí eu desliguei a máquina para poder ligá-la novamente, só que, na hora que eu fui ligar, o PC não queria ligar. Então eu pressionei o botão de power pra ver se ligava. Aí o cooler ameaçava rodar... mas não iniciava. Ficava fazendo o barulho, como se estivesse funcionando, mas não rodava(isso com eu segurando o botão de power). Então desliguei da tomada pra ver se ligava e... mesma coisa, não ligava. Como nada estava dando certo, resolvi deixar pra lá e ligar depois de um tempo. Feito isso, o computador ligou. Isso já aconteceu duas vezes e eu não faço ideia do que pode ser. Tudo parece estar normal. Pensei que tivesse algo a ver com superaquecimento do processador, mas não é isso, a temperatura está normal. Aí pensei que fosse problema da fonte. Possuo aqui uma fonte genérica, ATX 250W, com o PC com a seguinte configuração: Intel Celeron G465/4GB de RAM/Nvidia GeForce 8600GT. Pensei que poderia ser por culpa da fonte, que não supre as necessidades dessa configuração, mas não sei também. Por isso vim aqui pedir ajuda a vocês. Alguém sabe o que está acontecendo?
  4. Muito obrigado! Sanou minhas duvidas!
  5. Boa tarde! É o seguinte: eu tenho um pente de memória instalado no meu computador, porém não sei a frequência dele. Já abri o computador e retirei a memória para olhar, mas de nada adiantou, pois, na mesma, não tem nada escrito indicando frequência ou qualquer o utra coisa. Tendo em vista isso, baixei o Speccy, e, como vocês podem ver, tá indicando que a frequência é 532.1 MHz. A minha placa-mãe é uma POS-EIH61CE, ou seja, ela suporta memórias DDR3, aí que eu fiquei encucado! Porque memórias DDR3 trabalham a 800 MHz ou a frequências superiores (me corrijam se eu estiver errado), nunca abaixo de 800 MHz, e no Speccy mostra que ela está trabalhando a 532.1 MHz. Isso que eu não entendi. Porque, se as frequências vão de 800 MHz a 1600 MHz, o programa deveria me mostrar, no mínimo, 800 Mhz. Alguém, por favor, poderia me explicar o que está acontecendo? Se é problema do programa, não sei...
  6. Olá, boa noite a todos! Estou com um computador aqui com a seguinte configuração: Intel Celeron G465 Nvidia GeForce 8600GT 4GB de RAM Quando eu estou jogando, há uma queda brusca de fps, chegando a 1 de fps e dps retornando ao normal, travando completamente o meu jogo(o jogo em questão é o LoL). Como sou leigo no assunto, não sei se isso é gargalo ou problema de alguma outra coisa. Agradeço a quem puder me dar uma luz e me explicar o que está havendo, se é o processador que não aguenta, se é pouca memória RAM etc.
  7. Então galera, gostaria de saber se o meu PC é capaz de rodar alguns jogos que vou listar aqui. Aqui estão eles: League Of Legends Hearthstone Rust v25 L4D2 Configuração do PC: Intel Celeron G465 Nvidia GeForce 8600 GT 4GB de RAM Fora esses(se for capaz de rodar), quais outros jogos ele conseguiria rodar? Muito obrigado a todos!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×