Ir ao conteúdo
  • Cadastre-se

Rodrigo Bock

Membro Pleno
  • Total de itens

    62
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

6

Sobre Rodrigo Bock

  • Data de Nascimento 17/07/2000 (20 anos)

Informações gerais

  • Cidade e Estado
    São Vicente do Sul/RS
  • Sexo
    Masculino

Meu PC

  • Processador
    Intel Xeon E5-2620V2
  • Cooler
    DEEPCOOL GAMMAXX 400, LED RED 120MM
  • Placa de vídeo
    MSI Raedon RX570 8GB 256-BIT
  • Placa-mãe
    Kllisre X79 LGA2011
  • Memória
    Kllisre 4x4GB 1600Mhz
  • HDs
    1TB 5400RPM
  • Gabinete
    Pichau Gadit X RTB
  • Fonte
    CX450W
  • Mouse
    Alienware Advanced
  • Caixas de som
    Philips FX50 1000WRms
  • Monitor
    LG 25" IPS 75Hz
  • Sistema Operacional
    Windows 10 Home
  • Browser
    Opera

Meu Notebook

  • Marca
    Asus
  • Modelo
    X510UR
  • Tamanho da tela
    15,6"
  • Processador
    I7 7500U 2.7 Ghz
  • Chip gráfico
    Nvidia 930Mx
  • Memória
    Multilaser DDR4 8GB
  • HD
    1TB 5.4k rpm
  • Sistema Operacional
    Windows 10 Home
  • Browser
    Opera

Meu Smartphone

  • Marca e modelo
    Motorola Moto Z2 Play
  1. Fala Pessoal. Voltei pra explicar que resolvi o problema sozinho, firmei os cabos satas que pareciam meio floxos nas conexões da placa-mãe e firmei melhor a placa de vídeo que parecia um pouco solta. Era isso e espero que ajude alguém!
  2. E ai Galera, Meu PC ta congelando e me forçando a reiniciar quando dou qualquer batida (batidas do tipo largar o celular na mesa) na mesa onde ele está. Obs: Ele tem um HDD e um SSD, ambos bem parafusados em seus suportes no gabinete. Agradeço a atenção!
  3. E aí @Desempregado , tudo bem? Mano, é só ir nas configurações de som e selecionar o dispositivo conectado!
  4. E a questão dos RPM? O WD é 5400rpm isso não seria pouco para 2 TB?
  5. Até aguentaria sim @Nicolas3o , mas na minha visão é arriscado, eu com uma Corsair de alta qualidade já tenho receios . Vai por sua conta e risco, mas eu não recomendaria...
  6. E aí@Vitor Hugo Rodrigues Diniz , eu particularmente optaria pelo 1600 AF por preferir AMD e porque é mais potente.
  7. E aí @Daniel_CM , tudo bem? Você pode colocar sim esse adaptador como mencionou, mas o VGA não passa audio e a qualidade é menor que HD, em alguns casos mais baixa que SD. O problema do Audio é solucionável com cabo P2/P2, o famoso auxiliar, mas a qualidade de imagem não tem o que fazer... Recomendo só trocas os cabos a não ser que queira usar os dois ao mesmo tempo. Qualquer coisa só perguntar!
  8. E aí @Nicolas3o , tudo bem? Mano uma indicada para tua config seria mais que 267w falando cirurgicamente, mas o ideal é sempre estar sobrando, ainda mais que não tem um grande aproveitamento por conta de qual 80 plus for. Não economize na fonte, compre fontes certificadas e com medidas de proteção como Corsair ou Gamemax. Qualquer coisa só perguntar!
  9. E aí Preciso comprar um HD porque meu ssd ta dando pau e estou em dúvida entre dois porque um está mais barato que o outro, vou deixar as opções aqui e se tiverem alguma dica eu aceito também! Obrigado!
  10. Reinstalei o Windows mantendo o Windows.old e estava tudo lá, aparentemente intactos, acredito que é só o Windows corrompendo mesmo, até um jogo que tinha instalado estava no lugar e funcionando. Vou tentar baixar novamente o instalador para o pendrive e ver se consigo, depois se não resolver deve ser o SSD defeituoso mesmo. Trago notícias
  11. Oi @Eder Neumann , tudo bem? O problema é que ele não encontra o Windows no SSD, simplesmente fala que não achou SO instalado, mas o espaço ocupado ainda está lá, sendo assim não tem como reparar e a solução é só instalando novamente o Windows. Isso toda vez que deixo muito tempo o Pc desligado. Um amigo comentou ser problema no Pendrive com o instalador do windows que pode estar instalando errado, mas não sei dizer se pode ser, outros falam que é SSD de má qualidade, não sei o que fazer a seguir.
  12. Atualização sobre o problema para que talvez ajude alguém: Descobri que o problema só acontece se deixo o Pc desligado por algumas horas assim fazendo ter algum problema no Windows e não permitindo reinicialização ou correção de arquivos forçando a formatação. Se alguém souber algo que posso fazer para me dar um rumo eu ficaria mais que grato. Obrigado!
  13. @Marcos FRM Eu tenho um no meu notebook e é melhor, o ultimo br que eu tinha pego não foi bom. Mas pode ser defeito dele mesmo, vou tentar conseguir outro ou o dinheiro de volta.
  14. Obrigado @José Carlos M Junior por compartilhar comigo sua dica, mas as ultimas duas vezes que tive esse problema de ter problema no Windows não foi por queda de luz, apenas tinha desligado o PC. Sobre o Nobreak eu não tenho dinheiro para o valor de um indicado para meu pc, mas ja estou comprando um filtro de linha que me falaram ser útil também, pelo menos por agora. Minha fonte é uma corsair cv 450w, ou seja, boa contra problemas de energia segundo o Tecnolab. Obrigado pela instrução!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!