Ir ao conteúdo
  • Cadastre-se

maybeast

Membro Júnior
  • Total de itens

    4
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. @Ricardo RscVisualmente não, vou rodar ela no furmark pra ter certeza se o problema foi com ela mesmo. Acabei de ler aqui no site da gigabyte e pelo visto a garantia dela no Brasil é de 3 anos, então se der pt eu mando pra garantia kkkk.
  2. É eu esqueci de mencionar mas minha fonte é EPIC POWER, que com certeza não é uma marca lá muito confiável kkk. Será que pode estar relacionado a isso?
  3. Obrigado pelas respostas, realmente acho que foi mal contato no hdmi ou na placa mesmo, estou usando desde ontem e não tive mais nenhum problema.
  4. Bom, basicamente ontem liguei meu computador pela manhã como sempre faço (não entrei em nenhum jogo ou aplicação que possa interferir na temperatura da GPU, ou seja ela estava trabalhando a menos de 50°). Porém, após aproximadamente 4 horas e meia de uso, o monitor começou a apresentar alguns pontos vermelhos pela tela e umas listas pretas passando bem rápido pela tela toda. Inicialmente eu achei que era algum vírus ou bug do windows, mas achei estranho pois o computador foi formatado a menos de 1 semana. Então, reiniciei o pc e o problema persistiu até na tela de inicio do windows. Então, eu

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!