Ir ao conteúdo
  • Cadastre-se

brubeiro

Membros Plenos
  • Total de itens

    764
  • Registro em

  • Última visita

  • Qualificações

    0%

Tudo que brubeiro postou

  1. Boa noite pessoal, tenho um computador mais antigo que a placa-mãe dele queimou e é uma Intel DG41TY, processador Core2quad Q9505, 4GB Ram ddr2 800mhz (2x2GB) , placa de video Geforce 9800GT, mais duas placas pci instaladas (uma pctv e uma placa de portas usb), gostaria de indicação de placas-mãe que eu possa comprar para substituíla, ví uma placa da Asus P5G41C-M que me interessou bastante por ter suporte até 16GB de ram e ser compatível com memória DDR2 e DDR3. Gostaria de saber também se existem outros modelos de placa-mãe que aceitam tanto DDR2 quanto DDR3. O preço de uma memória DDR2 está absurdamente caro, por isso estou pensando em uma placa que tenha suporte para DDR3 em caso de futuros problemas não ter que gastar muito. O que vocês me indicam? Abraço!
  2. Errado, se a placa de vídeo tiver suporte ao directx12 terá um ganho significativo de FPS. Um exemplo é meu notebook gamer (configurações na assinatura), ele no windows 8.1 rodava GTA V entre 10~25 FPS no directx 11. Após atualizar para o windows 10, minha placa de video que tem suporte ao directx 12 está rodando o GTA V entre 60~75 FPS, eu mesmo nao tinha acreditado na hora.
  3. @Fernando Apratto não resolveu, tive que formatar
  4. Boa noite pessoal, fui ligar meu computador e a Loja e outros apps como previsão do tempo e tal corromperam. Abrem e fecham sozinho, o nome do menú iniciar mudou e virou um monte de códigos. Alguém saberia me ajudar a recuperar isso sem a necessidade de ter que formatar? Na foto abaixo, estou com o mouse em cima de onde era a Live Tittle da Loja no menu iniciar: Abraço!
  5. tem que iniciar a instalação fora do windows, uma instalação pura.
  6. Obrigado pela resposta, mas pelo que pesquisei para fazer a conversão de GPT para MBR precisa zerar o HD por completo, o que faço com essas partições que não podem ser removidas pois afetariam o funcionamento total do notebook? Ví que a partição EFI é um tipo de evolução da BIOS, ou seja cumpre as função quando liga o notebook sony vaio pelo botão "ASSIST".
  7. Este notebook veio com windows 8 , posteriormente atualizado para o 8.1 e depois para o 10. Estou quase limpando o HD por completo (removendo a partiçao recovery, que serve para restauraçao de fábrica) para conseguir formatar do modo tradicional e colocar um windows 7. Formatar este meu notebook do modo tradicional é muito complicado por causa do maldito UEFI , e o HD está em GPT, dai teria que limpá-lo por completo para poder passar para MBR. Como sempre tive o receio de fazer isso, eu quando precisava "formatar" , eu ligava ele pelo botão "assist" e colocava em factory recovery. Outro receio também que tenho em formatar por completo é com relaçao ao touchscreen e ao teclado iluminado.
  8. Pessoal, hoje meu windows 10 home atualizou para a nova build 1511 (10586.3) no meu notebook e ele ficou EXTREMAMENTE LERDO! Levou mais de 1 hora para concluir o procedimento e está péssimo. O mais estranho que atualizei o meu PC Desktop simultaneamente e ele tem as configurações bem inferiores com relação ao notebook e o desempenho está excelente. O que pode ter ocorrido no meu notebook? As especificações de ambos estão na minha assinatura! Abraço!
  9. Eu tive isso em 3 computadores com windows 10 aqui de casa, depois que reiniciei nunca mais tive nada
  10. Eu fiz atualização pelo windows update tambem. Engraçado que no windows 7 fala que meu notebook é 100% compatível com o windows 10. E este problema só no meu que eu ví ter, pois conheço varias pessoas que tem windows 10 e a intel HD 3000 funcionando perfeitamente. A minha licença é do windows 7 Professional x64.
  11. Fala ae pessoal, Recentemente criei um tópico que o link está abaixo, sobre um bug que tive ao atualizar para o windows 10 Pro x64 no meu notebook Lenovo Thinkpad T420. Ele é um core i5 2.5ghz(2º geração), 8gb de ram ddr3 e sua placa gráfica é a intel HD 3000. Enviei uma print para a microsoft do erro que estava dando e a mesma me disse que era problema no driver de video. Então resolvi fazer um teste e instalei o GTA San Andreas para ver se conseguiria rodar normal, e o jogo rodou super liso, porém ao fechar o jogo, a tela ficou toda rosa e verde e precisei reiniciar para que voltasse ao normal. Então voltei para o windows 7 Professional x64 e está rodando tudo normalmente, gostaria de saber se tem algum jeito de resolver este bug. Quando estava no windows 10 eu baixei o driver atualizado pelo site da intel e tudo e não consegui obter sucesso. Meu tio tem um notebook da Asus modelo x44c que é um core i3 2,5 ghz(2ªgeração), 4GB de Ram e também com a intel HD 3000 como placa gráfica e o windows 10 roda perfeitamente no notebook dele. Eu refiz o procedimento de atualização para o windows 10 duas vezes e em ambas as vezes obtive o mesmo erro no driver gráfico, o que isso pode ser? Lembrando que o link com a foto do erro está no tópico abaixo. http://forum.clubedohardware.com.br/topic/1138032-bug-rel%C3%B3gio-cortado/ abraço!
  12. amigo, sou usuário avançado, não é problema de resolução, até por que as janelas nao ficavam cortadas, apenas a barra de tarefas. Isso foi erro no driver gráfico da intel HD 3000, baixado do site da intel, testei tambem o que o windows baixa pelo windows update. Tive que colocar na opção para retornar ao windows 7 para poder parar de dar bug. Ainda quando estava no windows 10, eu testei abrir o GTA San andreas e rodou normalmente, ao fechar o jogo, a tela ficou toda rosa e cores trocadas. O mais estranho de tudo é que meu tio tem um notebook asus x44c, que tem a mesma placa gráfica do meu lenovo thinkpad T420 e no asus do meu tio não ocorre nenhum bug com relaçao ao windows 10.
  13. Fala pessoal, essa semana surgiu uma oportunidade imperdivel e comprei um notebook Lenovo Thinkpad T420 com core i5 2,5ghz,8gb de ram... por apenas 899,00 no mercado livre . Nao pensei duas vezes e comprei, o notebook em sí é excelente e foi o melhor investimento num computador brasileiro que já fiz, nada a reclamar. Ele tem windows 7 Professional de fábrica e atualizei para o windows 10 Pro, o sistema esta funcionando bem rápido, porém apareceu um bug pelo qual o relógio é cortado no nada em alguns momentos. Para voltar ao normal estou tendo que alterar a resolução da tela e posteriormente voltar a resolução máxima suportada. Gostaria de saber como é possivel arrumar este bug inédito. Segue abaixo a foto do bug: Abraços!
  14. o modem da NET que tenho é um Humax HG100R-L4 e coloquei ele em modo bridge pra configurar o roteador pra nao dar conflitos e pra nao ficar a rede da rede.... Ele fica com os leds sempre ligados normal, minha conexão via cabo é perfeita, velocidade sempre em torno de 32MBPS e é muito raro cair. O problema que estou tento é realmente no roteador, pois ele está interrompendo o sinal da internet sem fio do nada, porém a rede continua funcionando, e consigo acessar o 192.168.0.1 quando a conexão fica limitada.
  15. Fala pessoal, Há uns 3 meses comprei um roteador TP-Link TL-WR941ND para ser ligado ao modem da NET Virtua 30 Mega, e o sinal dele pega bem em quase todo meu apartamento, porém de umas duas semanas pra cá estou tendo problemas no wifi, ele fica caindo e voltando umas 3 vezes a cada 5 minutos. Na Conexão a cabo fica normal, gostaria de saber o que posso fazer para arrumar. Comprei este roteador por 189 reais e optei por ele justamente pra nao ter problemas de sinal, e realmente o sinal aparece alto, mas cai toda hora. Aqui tenho 4 notebooks que ficam no wifi e 1 computador desktop que fica no cabo. Quando a conexao com a internet wifi cai, ele continua conectado na rede, porém o windows acusa como "conexao limitada" Ele está configurado para Canal 9 , 40mhz, 2,4ghz.. Abraço!
  16. Fala pessoal, no meu PC da loja alguem desfixou o edge da barra de tarefas e agora não consigo fixá-lo mais, a opção sumiu, o que eu faço para fixá-lo novamente? Ele tem windows 10 Pro x64
  17. fiz normalmente como qualquer outro modem, entrei no 192.168.0.1 , fui em advanced options, dai lá tinha "mode" dai botei brigder, logo em seguida peguei o cabo de rede na porta 1 e pluguei na wan do roteador, e pluguei o cabo de rede do roteador no pc e configurei pelo tplink
  18. Ninguém ainda? Até agora não achei uma solução para a rotação automatica de tela ficar normal
  19. Quando eu atualizei o meu notebook que era windows 8.1 também nao tinha ativado sozinho, dai eu ia lá onde clica em ativar e não ia, dai vi na internet que quando isso ocorria, era só ficar clicando diversas vezes que uma hora ativava. Consegui ativar depois de umas 12 vezes clicando em ativar
  20. atualizei a partir do pirata, e após a atualização o mesmo já estava ativado automaticamente (nao sei como ) , de qualquer forma fui onde altera a chave e coloquei a chave do windows 7 professinal e funcionou tudo ok
  21. desinstala e perde a rotação?
  22. Compre um roteador a parte, foi o que resolveu o meu problema. Comprei logo um melhorzinho, um pouco mais caro mas que resolveu o meu problema. Indico o TP-Link WR941ND ,tem sites como o kabum(apesar de eu ter comprado no ponto frio por estar mais barato) que parcelam em até 12x sem juros... Vale
  23. Qual o teu tablet? Eu também travei a rotação do meu
  24. acho pouco, deveriam deixar com upload igual da live tim, infelizmente não instalam no meu prédio, porém tem na minha rua

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!