Ir ao conteúdo
  • Cadastre-se

Gustavo Pinent

Membros Plenos
  • Total de itens

    36
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Não existe notebook gamer por 1.5k, nem usado. Talvez um Alienware ou Acer europeu bem antigos. O melhor que vi esses tempos foi um Macbook Air usado que vem com HD 5000 e sai por 2.5k. Já outras marcas baratas usadas quando exigidas assim vão dar dor de cabeça. Minha sugestão é montar um PC gamer ou segurar esse dinheiro aí e juntar mais 1.5k para aí começar a procurar.
  2. Tem esse tópico aqui mesmo sobre isso: https://www.clubedohardware.com.br/forums/topic/976553-interrupções-do-sistema-usando-muito-a-cpu-ajuda/ Deve ser algum driver corrompido. O Windows é bem xarope para desinstalar e reinstalar drivers, às vezes só entrando no modo de segurança. Como o problema é durante o jogo, eu apostaria nos drivers de vídeo. Meu guri tem um PC e volta e meia tem que reinstalar os drivers...
  3. Sugiro também instalar o HWiNFO ou algum software para monitorar a temperatura. Provavelmente algum componente falha após atingir uma temperatura mais alta. Infelizmente a placa-mãe é a maior suspeita, às vezes um componente até funciona frio, mas ao aquecer fica instável.
  4. Não deve ser hardware. Deve ter algum processo comendo processador. No gerenciador de tarefas, ordena os processos por ocupação de processador, vamos ver quem está no topo.
  5. O HD é IDE. Ele usa um adaptador para um conector 44 vias diferente que tem na placa. Eu notei que tem uma folga no conector, então embuchei com plástico de embalagem, esses transparentes e rígidos. Melhorou muito, o Windows iniciou certinho pelo HD, mas minutos depois começou a travar de novo. Dou uma torcidinha, ou aperto onde fica o HD e ele destrava... O problema também é que o Windows 7 em si trava muito porque é pesado para ele, trava até em notebook moderno, que dirá um dinossauro desses. Eventualmente eu vou conseguir fazer esse HD funcionar direitinho, e acho que trocar o adaptador (que custa mais caro que o HD) provavelmente não vai resolver. Acho que os plásticos ficam velhos e perdem a função, não dão a pressão para a firmeza necessária. Esse conector que está na placa foi uma péssima ideia da HP Compaq. Vou apenas melhorar a ponto de poder vender uma máquina decente, não passo encrencas adiante. Tem agora a questão do Windows 7 vs Lubuntu 18, mas isso é assunto para outro tópico!
  6. Troquei a tampa da base que vem com o touchpad, era a última peça remanescente... só que não. O problema continuou, então retirei o HDD porque embora esse seja "novo" tem um adaptador IDE para o conector da placa que é diferente - e essa peça é do antigo conjunto, eu não tenho outra. Eu fiz uma limpeza e apertei os contatos com a pinça mas não resolveu. Para ter certeza, tirei o HDD fora e estou testando com um Lubuntu só no DVD, funciona perfeitamente! Então é essa pecinha maldita. Comprar outra é bastante caro, considerando a idade do note, e corre-se o risco de dar mau contato de novo. Alguma sugestão sobre como melhorar o contato? Outra ideia é comprar um adaptador IDE SATA e colocar um HDD SATA que eu tenho sobrando. Eu teria que soldar o adaptador na placa, não é uma coisa muito prática, mas provavelmente iria melhorar um pouco o desemprenho do notebook. É de pensar...
  7. Me parece que a placa foi feita para não funcionar sem a bateria. Estou instalando um Windows 7 para ver como ele vai. Descobri que não é preciso virar, apenas dar uma torcida na base do notebook. Durante a instalação ele travou várias vezes e destravou com a torcidinha. O que me intriga é que a base e placa-mãe são novas, inclusive o monitor. Descartando isso, sobra a tampa da base que tem o touchpad e o teclado. Será que esses componentes podem travar-destravar a máquina? Dá algum trabalho mas dá para trocar, veremos...
  8. Sem bateria ele não dá sinal de vida. Acredito que dependa da bateria para ligar e iniciar.
  9. Peguei esse note velho e resolvi arrumar pra vender. Esse problema ele tem desde o início, quando se liga, ele fica parado na tela de boot, não vai adiante. Aí eu virava de lado e ele iniciava normalmente. Eu até cheguei a deixar ele de lado na bancada para testes - bizarro! O que eu fiz foi comprar outro de sucata e dos dois eu fiz um. O outro tinha um conjunto de placa-mãe e processador melhor, além da tela 100%, então só sobrou a base e a bateria do antigo. Mas o fantasminha camarada continua lá, assombrando meu notebook, só dá o boot com uma viradinha... Minha principal desconfiança é a bateria. O contato está bom, desconfio que haja alguma solda solta dentro. A bateria é bem xarope de abrir, estraga o acabamento, pensei em trocar mesmo para vender com uma bateria em bom estado, mas preciso ter certeza de que o fantasma está lá dentro! Você já teve esse problema? Alguma sugestão? Já que você leu até aqui, vou abusar um pouco. Eu também vou trocar a porta USB que é dupla e nenhuma funciona. Vou colocar da outra placa, só que ao remover, perdi um pino :,-(. Então só terei uma porta USB. Esse conector é 90º mas tem um "rebaixamento" e não achei para vender, tem jeito de mosca branca. Coloquei a foto e também o modelo do note. Você sabe onde encontrar isso? Valeu!
  10. No final terminei achando, mas é bom deixar essas imagens aí no tópico se acaso alguém mais precisar. No caso fica atrás da placa onde está a seta, só remover a soldinha. O resultado ficou meia boca, não é exatamente igual a original que ainda tinha uma tampinha pra proteger a lente quando sai o CD. Ele toca bem desde que o CD esteja em ótimo estado. Esses aparelhos, na minha opinião, tem uma boa qualidade de áudio mas a qualidade no interior não é lá essas coisas e é bem difícil achar os componentes. É bem xarope de mater tudo funcionando... Valeu a ajuda!
  11. Pior é que eu pensei no lacre porque quando troquei a leitora do PS2 tinha uma - era uma solda numa placa. Mas não achei o tal lacre, sabes me dizer o que é e como remover?
  12. Olá. Troquei a minha KSS-213d por outra exatamente igual e nova. Só que agora o motor não gira. A bandeja fecha certinho, engata o CD mas não gira, chega a dar uns "cutucos" às vezes... Já estou desconfiando da placa, pensei em verificar as soldas dos componentes, só que dá um trabalho pra tirar o mecanismo de dentro da GRX700... tens uma ideia do que pode ser?
  13. Foste esperto, eu na época comprei em função do custo (na realidade ganhei de dia dos pais, só indiquei um modelo acessível). Mas a tensão baixa é um problema para adaptar uma fonte - como se pode observar. As de 12V já são mais tranquilas, tem muita coisa pronta em 12V também. Tem as parafusadeiras com bateria de lítio, mas são bem caras aqui no Brasil. Nosso país está muito atrasado em eletrônica, é preocupante! Enquanto isso vamos na gambiarra pra sobreviver!
  14. Ando um pouco sem tempo e sem dinheiro para finalizar isso... alguém aí com esse problema? Mas consegui concluir alguma coisa. Refiz o esquema do Mestre88 conforme eu executei, com a diferença de que o transformador é bivolt: Eu desenhei com o QUCS, mas não consegui fazer uma simulação com um motor, preciso aprender a usá-lo. Ainda não comprei o transformador com a potência necessária (em princípio 4A), mas já dá pra usar como parafusadeira, já que meu braço não aguenta o exercício por conta de uma doença xarope. Sob este aspecto, estou satisfeito. Eu também fiz uma réplica da caixa da bateria para encaixar, já que o circuito não cabe. Algumas imagens da empreitada e do produto final: Talvez eu refaça a caixa que achei meio grande, mesmo considerando um transformador maior (já tem o espaço certo pra ele), aí posto aqui. Por enquanto, é isso, e é por isso que não tem pra vender, não é baratinho e barbada de fazer, embora o princípio seja simplíssimo.
  15. Fiz um teste com cabo bem mais reforçado e ficou quase normal. Com o torquímetro no 4 que é o mais usado, o motor já patina, então dá pra quebrar o galho, mas não é o ideal. A primeira conclusão aqui é que o cabo que levará da fonte até a parafusadeira é algo a se preocupar, um cabinho fraco vai comer potência. Com as informações do albert e do Tito, já tiro umas conclusões. O trafo deve ter o dobro da potência deste que estou usando. Infelizmente, o desenvolvimento vai na tentativa, erro e acerto porque não se acha as especificações do motor no próprio equipamento, o que seria ideal, tem que investigar e supor que vai dar certo. No vídeo, ele fala em 2A também, o que já sabemos que é insuficiente. A fonte de notebook é 12V no mínimo, também não serve. No exemplo RS 570, o motor é 9V, mas a parafusadeira é 9,6V, e por aí vai. Por outro lado, o circuitinho funciona, o próximo que ler aqui não vai gastar tanto. A bateria original, com a entrega, sai por volta de R$ 100, então não é exatamente a solução barata e não substitui a fonte. O objetivo da fonte é também ser uma opção quando a bateria descarrega, já que não dá pra recarregar enquanto não descarregar tudo. Para fazer uma bateria de lítio se gasta no mínimo uns 300 paus importando umas células da China, sai mais caro que a parafusadeira nova. Por enquanto vou usar esse circuito aí pra me quebrar o galho mas pretendo achar um trafo de 4A ou mais para fazer uma fonte 100%.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×