×
Ir ao conteúdo
  • Cadastre-se

Stuff_4

Membro Pleno
  • Posts

    34
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. Olá Ricardo! Modificação tem que ser feita em todas as maquinas conectadas na rede.. pelo menos todas que fazem impressão.
  2. Olá! Resolvi o erro, pelo menos comigo aqui, se o erro foi o de código 0x0000011b, ele é dado por uma atualização em setembro que foi problemática. Para corrigir, remova a atualização ou adicione uma chave no registro. Segue o caminho da chave: Abrir Editor de Registro como adm > HKEY_LOCAL_MACHINE > System > CurrentControlSet > Control > Print > clique direito, novo, Valor DWORD (32 bits), nome: RpcAuthnLevelPrivacyEnabled, valor hexadecimal 0
  3. Olá, Ricardo! Esse erro é o tio Gates sacaneando com a gente. Essa atualização de setembro ferra com o compartilhamento de impressora, tive o mesmo erro. Remover a atualização parece que não da certo com todos, mas tem uma segunda solução, que consiste em adicionar uma chave no registro, isso deu certo para mim, segue o caminho necessário: Abrir Editor de Registro como adm > HKEY_LOCAL_MACHINE > System > CurrentControlSet > Control > Print > clique direito, novo, Valor DWORD (32 bits), nome: RpcAuthnLevelPrivacyEnabled, valor hexadecimal 0
  4. Ahhhh Bill Gates, seu danadinho. Resolvi o problema aqui, galera. Decidi pesquisar o erro que aparece, o 0x0000011b e descobri algumas coisas. Em setembro, mes passado, a Microsoft soltou uma atualização que visa eliminar uma falha de segurança que ocorre com o spooler de impressão, só que como muitas das atualizações deles, ela não funciona direito e ainda ferra com outras coisas, no caso o compartilhamento de impressora. A solução então fica em remover a atualização ou criar uma chave no registro. Remover a atualização, alguns usuários reportaram que não resolve, mas o do registro da certo, pelo menos funcionou aqui. Caso alguém experimente o mesmo erro, segue o caminho do registro que precisa ser alterado: Abrir Editor de Registro como adm > HKEY_LOCAL_MACHINE > System > CurrentControlSet > Control > Print > clique direito, novo, Valor DWORD (32 bits), nome: RpcAuthnLevelPrivacyEnabled, valor hexadecimal 0 Podem fechar o tópico, problema resolvido.
  5. Olá LNPott tudo bom? Obrigado pelo retorno! A rede aqui entre os computadores é feita pelo windows normalmente. Com compartilhamento de pasta e descoberta de rede ativada. Tentei outra coisa hoje. Tenho uma segunda impressora, uma hp 1102w, ela fica no almoxarifado. Coloquei ela em um dos PCs da rede e compartilhei ela, mesmo problema. O windows nem consegue acessar o drive compartilhado para instalar a impressa, apenas via cabo no PC que está instalada. Anexei um print aqui.
  6. Olá a todos! Pessoal, estou com um probleminha aqui em uma rede interna aqui na empresa. Tenho uma rede que uni 5 PCs e uma impressora instalada localmente em um deles que compartilha a impressora com todos dentro da rede. Isso funciona muito bem. Mas quinta feira passada caiu a internet, ligo na operadora falaram que estava em manutenção a rede e voltaria no final do dia. Legal, mas no dia seguinte a impressora não funciona mais em rede, todas as impressões funcionam apenas localmente, via cabo no PC que ela está instalada. Já limpei o spooler de impressão, já refiz o compartilhamento, já reinstalei a impressora usando drive do site do fabricante e até agora não consegui resolver. A rede está funcionando normal também, consigo acessar e enviar arquivos na rede entre computadores sem problemas, mas a impressora só funciona localmente. Nos computadores da rede, ela aparece como pronta, pode-se selecionar e mandar a impressão normalmente, mas quando vai imprimir, aparece o erro em tela "A impressora não está respondendo". Como a impressora funciona normalmente no PC que está instalada, penso que seja algo com a rede, mas não tenho ideia do que possa resolver. Minha impressora é uma Canon Megatank G7010 e o SO dos PCs é o Windows 10 Obrigado!
  7. Olá Rhuan! Conseguiu resolver? Estou com o mesmo problema aqui e nada resolve -\
  8. Olá Gustavo! Obrigado pela resposta! Dei uma olhada aqui, parece que a câmera é boa, acho que vai servir sim. Vou ver mais a fundo ela aqui e o processo que vou ter que fazer para instalar ela. Novamente, obrigado!
  9. Olá pessoal, tudo bom? Galera, estou precisando de uma ajuda para escolher um modelo de câmera para uma necessidade aqui na empresa, o problema é que não tenho muitos conhecimentos sobre o assunto e há muitos modelos, só to achando câmeras com funções que não irão me ajudar, estou um pouco perdido aqui. A situação na empresa é que estou precisando registrar em vídeo a atividade de conferencia, separação e expedição da área do almoxarifado. Estou tendo reclamações de fornecedores dizendo que certo material chegou, quando isso não aconteceu e de clientes que não recebeu material, ou recebeu errado e quebrado, quando aqui na empresa, tudo está correto e verificado, então penso que registro visual em vídeo disto tudo iria me ajudar bastante aqui. Já a necessidade para isto, seria uma câmera de ótima resolução, ela terá que pegar detalhes em uma distancia de +- 4 metros (seria fixada em parede) e de preferência wireless; não posso ter tomadas no almoxarifado, mas se modelos wireless não forem bons, pode ser com fio mesmo, dou um jeito de puxar fio dela ou trocar umas licenças aqui, iria dar mais trabalho, mas pode ser feito. Eu não preciso que ela registre som ou imagens noturnas. Ela pode registrar as imagens em disco e deixar lá, não preciso de monitoramento para celular, imagens constantes. Isso só será visto se houver alguma ocorrência, já tenho câmeras de monitoramento na empresa. Seria isto. Alguém teria alguma ideia de algo que seria útil? Muito obrigado!
  10. Aqui na empresa tem um chamado Foxit que é muito bom, cheio de recurso, só que ele é pago. Mas em casa eu uso um online, roda no navegador, chama Sejda. Não é cheio de recurso, mas se for só editar texto, adicionar uma foto, ele serve bem; é free (você pode editar 3 arquivos por hora) e não precisa instalar nada.
  11. Olá pessoal, tudo bom? Galera, preciso de uma ajuda, tablets não é minha área e fui procurar modelos e só acho produtos que não me serviria. Vou comentar minha necessidade, ela é um pouco específica, talvez alguém possa me iluminar. Na empresa, será implementado um sistema integrado com a área de logistica, compras e comercial. Então o almoxarife irá necessitar de um tablet para acompanhar identificação e separação de produtos no estoque, de acordo com o que ele vai vendo no sistema, que irá rodar no tablet que estará na mão dele. Portanto, preciso de um tablet que rode Windows (o sistema da empresa é para Windows), a tela não pode ser super grande, ideal em torno dos 8-9 polegadas, já que não pode atrapalhar a movimentação e destreza do operador, será feito até uma espécie de pochete que o operador irá colocar o tablet rapidamente para liberar as mãos para utilizar no almoxarifado, o aparelho também precisa ser ágil, irá apenas rodar o sistema que é super leve, penso que ele precisa ter boa ram e um processador adequado. A tela tem que ser durável, pois ela irá ser acionada várias vezes ao longo do dia. E por último, a bateria, a melhor possível. Alguém teria alguma sugestão do que atenderia? Só acho tablets gigantes tunados para jogos.. tablets agora viraram PC gamers portateis, o que não é o que preciso. Muito obrigado!
  12. Olá, Pessoal tudo bom? Galera, to com um erro estranho aqui e aparentemente comum com o Windows 10. O notebook é um Acer Aspire E15, ele estava parado por uns 2 anos já, e acabei esquecendo a senha de acesso dele e não há meio de eu lembrar, no entanto, como não tenho nada de importante nele, pensei em formatar e instalar o Windows de novo. Baixo a iso do windows 10 do site da Microsoft, criei um pendrive bootavel com o Rufus e coloquei no notebook, deu load, selecionei o idioma, apareceu então as partições do drive, deletei todas elas, ficou espaço alocado, criei um novo e instalei o windows, procedimento normal para instalação de sistema, instalação limpa. Mas logo após a primeira reiniciada, após ter instalado o SO, o windows começa a se configurar e então aparece o erro em inglês (The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click “OK” to restart the computer, and then restart the installation)" Erro de instalação, que traduzindo diz para reiniciar o sistema para continuar a instalação, mas isso não ocorre, esse erro é em loop. Mas o problema é que não adianta reinstalar o windows, o erro vai ocorrer de novo, no mesmo local! Já rebaixei a Iso, gravei ela em outro pendrive e o erro ainda continua. Então fui online procurar solução, achei bastante coisa, nenhuma delas resolveu. Segue o que tentei: - Editar um parametro no registro: HKLM/SYSTEM/SETUP/STATUS/ChildCompletion -> setup.exe e troca o valor para '3'. Isso apenas faz o computador eventualmente se desligar sozinho sem aparecer o erro - Acessar a ferramenta "Dell Backup Recover" apertando F12 no boot, não resolve, não tenho essa ferramenta, apenas aparece para selecionar ordem de boot para mim. - Usar o "Reparo Automatico" do windows, opção que aparece no canto da tela antes de clicar em instalar o sistema. Não funciona também, fala que não pode reparar o windows. Isso foi tudo o que achei, pessoal, não sei mais o que tentar. Obs: Anexei aqui uma foto do erro. Obrigado!
  13. Olá, Pessoal! Muito obrigado a todos! @LFCSSP, sua solução resolveu, obrigado. O wi-fi é controlado via hardware. Já tinha tentado todas as combinações diferentes com a tecla FN e não tinha resolvido, então pensei que esse modelo não simplesmente tem atalho para wifi, mas após ler sua resposta pensei "vou ver o manual desse negócio" mas, não tenho o manual físico dele, então fui online, achei e para minha surpresa, ele tem um botão dedicado para habilitar wi-fi ao lado do botão power. Anexei uma foto aqui. Aquele botão circulado em vermelho ativa o wi-fi com um toque e acende o led verdinho abaixo indicado pela seta, se eu apertar ele mais uma vez, desabilita o wi-fi e ativo o bluetooth, acende então um led azul ao lado do verde; apertando de novo, ativo os dois e se eu apertar mais uma vez, apagam ambos os leds e estou desconectado via wireless do mundo, como estava. E o botão ao lado do wi-fi, com nome de "P1", ativa a webcam. Não tem led para ela separado, mas abri o programa da cam e tava ligada e acendeu um led na camera, apertei o botão de novo e a camera fecha automatico e seu led na camera apaga. Muitíssimo obrigado, pessoal, vocês são incríveis! Pode fechar o tópico, problema resolvido.
  14. Então, para acessar internet com ele, teria que ser via cabo, mas não testei isso ainda. A atualização do PCI resolveria o problema com o wi-fi?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!