Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Olá, estou com problemas no nesse jogo, que o uso da GPU parece ser limitada onde não passa de 40% ocasionando perda de FPS no decorrer da partida, fato é que esse problema só acontece nesse jogo (LoL) Chequei a temperatura, os clocks, o uso da CPU, todos drivers, e aparentemente não tem nd de errado, alguma configuração pode estar bloqueando minha GPU de ser usada? meu pc esta em modo desempenho, não está no modo de economia, e sempre jogo com ele carregando. O fps com o decorrer do jogo cai muito, pois a GPU não altera o seu uso fica sempre nesses 40%.

Untitled.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ygor Borges Barreto Este jogo não exige muita coisa e você tá rodando em 720p, a placa de vídeo será subutilizada mesmo.

Qual o processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ygor Borges Barreto Lolzinho usa pouco demais da GPU, o VRAM passa nem de 800mb

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Phoenyx disse:

@Ygor Borges Barreto Este jogo não exige muita coisa e você tá rodando em 720p, a placa de vídeo será subutilizada mesmo.

Qual o processador?

@Phoenyx  Opa, irmão, estou usando resolução 1080p(1920-1080) por padrão da minha tela a print ficou meio ruim mesmo, o processador é um AMD Ryzen 5 3500U 2.10Ghz 8 threads

 

adicionado 1 minuto depois
2 minutos atrás, Felipe Barbosa Melo disse:

@Ygor Borges Barreto Lolzinho usa pouco demais da GPU, o VRAM passa nem de 800mb

Problema é que to tendo queda de desempenho no late game 😕 não sei o que pode ser

Compartilhar este post


Link para o post
Compartilhar em outros sites

Notebook? Não tá tendo superaquecimento?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Phoenyx disse:

Notebook? Não tá tendo superaquecimento?

Sim notebook. Nop, tudo normal. Estou começando achar que é algum conflito com o jogo mesmo, pois tenho um PC com configuração bem pior que meu note, e roda lol muito de boa no medio-alto. E isso ocorre exclusivamente nesse game(LoL),  em outros jogos mais pesados como Apex, consigo jgr com 60 fps no low-media bem de boa e os usos tanto da GPU quanto CPU ficam normais

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ygor Borges Barreto Eu estou achando que o lol ta cada vez mais pesado, no meu tb fica dando essas travadas e em muita gente

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso46aulas-popup.jpg

CLIQUE AQUI E ACESSE AGORA MESMO!