Ir ao conteúdo
  • Cadastre-se

Problemas com Rele e sensor de nivel de agua


Ir à solução Resolvido por Thiago Miotto,

Posts recomendados

gente, depois de ver um video na internet sobre como automatizar o nivel de aquarios. fui no mercado livre e comprei um rele que parecia ser super fácil de montar, e um sensor de nivel de agua. Como no video, eu fui ligar o sensor com os fios que ligam o rele na tomada.. resultado, queimou um dos sensores.. depois fui verificar q o sensor trabalhava com DC e o rele com AC. existe uma maneira de ainda fazer isso funcionar? tem como ligar o sensor de outra maneira? 

 

segue abaixo as especificacoes do sensor e do rele

 

CARACTERÍSTICAS DO SENSOR 
Pressão suportada: 0.2 MPa
Posicionamento do Sensor: Lateral
Temperatura de funcionamento: -10 a 85ºC
Max Avaliação do Contato: 10 w
Comprimento Do cabo: 36cm (aprox)
Tensão máxima de Comutação: 100 V DC
Max Corrente De Comutação: 0.5A
Max Tensão de Ruptura: 220 V DC
Max Carga Atual: 1.0A
Max Resistência de Contato: 100mO
Avaliação da temperatura: 10 ~ 85c

 

informações DO RELE:

Modelo do Relé: MY2N-J AC220
Modelo da Base: PYF08A-E

Relé Eletromecânico 2 Contatos Reversíveis Na+nf 220v ou 110v + Base Din
Suporta 5A em cada contato.
Bobina: 220 VAC

Link para o post
Compartilhar em outros sites

A informação do sensor está confusa.
Posta foto dele, ou o link de sua compra. Estou achando que o sensor é simplesmente uma chave liga e desliga por imã, então ele não estará queimado.
Outra coisa, creio que você quer ligar uma bomba de água, o relé só seria necessário se você quer ligar algo mais forte com uma corrente mais baixa, o que não me parece o caso.

  • Curtir 2
  • Obrigado 1
Link para o post
Compartilhar em outros sites
  • Membro VIP

Apesar de eu não ser aquarista profissional - apenas por um hobby meia boca - não consigo vislumbrar um aquario que cai o nível de água antes que eu precise trocá-la. Seria por evaporação ou seu peixe joga água pra fora? 🤭.

Enfim, de fato publique o link ou desenhos da ideia

  • Haha 1
Link para o post
Compartilhar em outros sites

Eu deveria mesmo ter sido mais clara..eu nao preciso disso para um aquario. O video que eu vi era para aquarios.. eu preciso disso para q uma bomba pare de mandar agua de um recipiente pra outro quando esse segundo recipiente ja estiver cheio, e outra bomba pare de devolver a agua quando este estiver vazio.. preciso usar dois desses sensores no mesmo recipiente, porém para fazer parar de  funcionar bombas diferentes.  Entao comprei 2 sistemas completamente separadors. Sim, o sensor funciona mesmo como um interruptor mas no proprio anuncio diz que ele precisa de um rele e no video que vi usando ele, usavam um rele. Entao inagino que seja necessario. Se ele nao esta queimado, maravilha!! 

Esse foi o video que eu assisti 

 

 

so que nao achei o rele de 12v com esse modulo. so o de 220v. dai pensei, massa! vou poder ligar direto na tomada, nao preciso comprar fonte de 12v. do q um eh dc e o outro ac, ai ferrou.. o vendedor indica comprar esse rele https://produto.mercadolivre.com.br/MLB-836410145-modulo-rele-1-canal-5v10a-com-led-indicador-serve-arduino-_JM#reco_item_pos=0&reco_backend=machinalis-seller-items-pdp&reco_backend_type=low_level&reco_client=vip-seller_items-above&reco_id=0e4e71f5-fcf7-43f2-8bb1-c8fd892082ed mas depois de procurar muito, nao consegui encontrar como conectar ele.. ai como achei esse outro, apesar de ser bem mais caro, comprei. chequei em casa e fui ligar examatemente como no video, so que ao invés de usar a fonte de 12v eu liguei direto na tomada, o rele funcionou perfeitamente, o sensor que foi ligado junto aos fios da tomada, nao esta fazendo o rele funcionar.. presuponho que o queimei. se houver uma mandeira de eu eliminar completamente o rele, também adoraria ouvir. Essas sao as bombas que ele deveria desligar ao chegar no nivel de agua. https://produto.mercadolivre.com.br/MLB-725021763-bomba-submersa-sarlo-sb1000c-400-a-1000lh-_JM

ps. vi varios videos de eletrica em q se usa esse tipo de sensor, sempre com um rele, uma contatora ou algo do tipo.. 

desde ja, muitissimo obrigada pela ajuda

  • Curtir 1
Link para o post
Compartilhar em outros sites

Se você comprou essa mesma boia, saiba que ela é basicamente como a tecla de luz que acende suas lâmpadas. Faz e desfaz correntes, então não tem como queimar ela (a não ser que você tenha passado uma corrente muito forte por ela, o que descarto numa 1ª olhada)
Os números informados aí são meramente para você não ligar algo muito forte que os fios e conectores dentro dele esquentariam demais e derreteriam a peça.


Que bomba você utilizou? Poste link de compra ou foto da mesma se não souber descrever




 

Link para o post
Compartilhar em outros sites

eu fiz a ligacao ai exatamente como no video. peguei um plug e dois fios, juntei aos fios do sensor numa das pontas, na outra ponta eu coloquei um plug. liguei os fios no modulo e o plug na tomada 220vac... o rele funcionou pois ele eh 220vac.. ja o plug nao funcionou, e acho que vi ele dar curto dentro. nao cheguei a ligar na bomba por que essa parte ja nao funcionou. mas vai ser ligada como mostra o video, so que vou usar uma extensao de uma boca so. um plug fem. fiz um chart ridiculo do que eu fiz

conexoes.png

de acordo com o video, o sistema todo vai ser assim.. 

 

conexoes completas.png

  • Curtir 1
Link para o post
Compartilhar em outros sites

Se bem entendi o seu desenho, você causou um curto-circuito quando a boia acionou. 

Confirma se foi isso mesmo:image.png.4ea6fb970cca10712858790ddd23523a.png

Caso sim, talvez tenha queimado a bobina do relé no curto. Mas tenho uma boa notícia, acredito que o relé seja desnecessário pro seu caso

O correto seria você ter feito isso:
image.png.0294625efe1dc3bd4d77e3ba01f59cc5.png

Continuando, você já tem a bomba?

  • Obrigado 1
Link para o post
Compartilhar em outros sites

foi isso mesmo que fiz .desliguei o sensor do rele e religuei ele na tomada e ta funcionando direitinho... foi so o sensor mesmo.. ainda bem! se eu puder dispensar o rele, seria maravilhoso.. o sensor eh bem barato, cerca de 12 reais. so sair e comprar outro assim que conseguir fazer um deles funcionar, heheh

a bomba eu mandei o link no post passado.. 

 

tenho outra boia aqui, posso testar dessa maneira. como seria o sistema sem o uso de rele?

Assim ficaria correto? Nao vai queimar mais uma boia? Estou com medo de liga-las no ac quando nas especificaoes diz que funcionam em dc

16029416966538943920720332961711.jpg

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Solução

Na verdade o sensor pode estar bom também. Depende do disjuntor que você tem onde estava fazendo o teste (a popular chave que cai, creio que deve ter caído quando deu o curto)

Se ligar como indiquei no 2º desenho, pode acontecer 3 coisas:
-funcionar, pois o sensor não se danificou também
-Não ligar nada, pois o calor do curto fez não haver mais contato dentro da boia
-ficar ligado direto, pois o calor do curto soldou os contatos da boia mesmo quando não deveria

Desculpe, eu não tinha visto o link da bomba. Pelo que vi não é necessário o relé, o contato do sensor aguenta a bomba

 

Ligue assim:

image.png.96dc10f019c95264b4aaf33524a6e8c4.png


Em tempo, antes que eu esqueça. O ideal é você fazer uma proteção para a bomba não funcionar se ficar totalmente sem água. Essa bomba queima se você ligar fora da água.
Você pode fazer isso com um boia mais longa que corte a corrente se o nível ficar muito baixo.

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

907618_67f7_4.jpg

PROMOÇÃO RELÂMPAGO!

Curso "Arquitetura de Redes", de Gabriel Torres, por apenas R$ 22,90. Só até as 23h59min desta sexta-feira 23/10/2020!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!