Ir ao conteúdo
  • Cadastre-se

PC demorou a dar vídeo


Posts recomendados

Bem galera, vou explicar, hoje, fui trocar de gabinete, e precisei remontar o PC. Bem, fiz todo o processo, porém meu PC demorou a dar vídeo. Tudo estava certinho, conectado, porém não aparecia nada na tela, porém, depois de reinicar umas duas vezes, o PC deu vídeo normal.  Depois disso, joguei um pouco de The Witcher 3 deu uma tela azul e travou. Tentei reiniciar, mas sem sucesso, só consegui depois que retirei e recoloquei a placa de vídeo, passando uma borracha no PCi, e deu vídeo e agora estou fazendo um teste de stress no Furmark. Alguma dica do que talvez seja? Provavelmente má conexão da placa?

 

Meu setup:

Ryzen 3 2200g

RX570 4GB

Asrcok A320MHD

8GB ram Mushkin

Fonte Gamemax 400w

HD 500gb seagate barracuda

SSD M2 WDGreen

 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!