Ir ao conteúdo
  • Cadastre-se

Dois monitores reconhecidos, mas apenas um com vídeo.


Posts recomendados

Olá, tudo bom ? Estou com um problema que não entendo, a bastante tempo atrás, eu usava dois monitores na onboard. Mas depois eu comecei a usar uma offboard, e então usava os 2 monitores na offboard, mas minha placa deu defeito(placa de vídeo), dai tentei ligar os monitores na onboard(um pelo vga, que é o que sai o vídeo, e o outro pelo hdmi, que é o que não está dando vídeo) e somente o que estava direto no vga deu vídeo, e o do hdmi não. Então pensei que não estava funcionando e notei que ele é reconhecido como dispositivo de áudio, mas não dá vídeo, eu vou deixar aqui umas prints pra explicar melhor. na primeira vai ser mostrando que os dois estão sendo reconhecido. mas pra mim ele fica apagado(o que está no hdmi), por isso não entendo. Até no Discord é reconhecido, mas não dá imagem pra mim '-'.

Sem título.png

Sem título2.png

Sem título3.png

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!