Ir ao conteúdo
  • Cadastre-se

Segundo Slot de memória não reconhece dual channel


Posts recomendados

Precisei trocar a placa-mãe do meu pc para reconhecer duas memórias iguais de 8gb que ganhei de um amigo, antes usava uma memória simples de 4gb, instalei tudo certo porém o segundo slot de memória não reconhece nenhuma memória, o primeiro slot reconhece as duas memórias novas e a antiga também, já no segundo slot quando coloco qualquer memória as ventoinhas ligam porém o pc não da vídeo algum...Só consigo fazer ele dar vídeo usando uma memória no 1 slot, alguém pode me ajudar no que eu posso ver ou fazer pra tentar solucionar meu problema?Não sou muito experiente mas creio que o problema não é nas memórias, lembrando que a placa-mãe também é nova.

Desde já agradeço.

Link para o post
Compartilhar em outros sites

Ficou confuso, quantas entradas de ram tem sua mobo? Se for 4, junte as 2 memórias em dual channel (que é guiado pela cor do slot ou manual caso todas sejam da mesma cor), se as ram e mobo são novas, não devem ser nelas

Link para o post
Compartilhar em outros sites
2 minutos atrás, ArielBeaul disse:

Ficou confuso, quantas entradas de ram tem sua mobo? Se for 4, junte as 2 memórias em dual channel (que é guiado pela cor do slot ou manual caso todas sejam da mesma cor), se as ram e mobo são novas, não devem ser nelas

Tenho apenas dois slots na mobo, devo entrar na bios pra tentar resolver?

O que eu quis dizer é que se tiver uma memória no segundo slot o pc não da vídeo.

Link para o post
Compartilhar em outros sites
1 minuto atrás, Marcos Pink disse:

Tenho apenas dois slots na mobo, devo entrar na bios pra tentar resolver?

O que eu quis dizer é que se tiver uma memória no segundo slot o pc não da vídeo.

Já que são 2 então deveria ser reconhecido automático, talvez dê algum resultado atualizar a bios e verificar se tem alguma questão manual (atualmente todas que testei, até de notebook velho foram automáticos), quanto ao segundo caso, talvez sua mobo tenha sido a sorteada pra dar defeitos, já tentou usar só 1 no segundo e a primeira sem nada?

Link para o post
Compartilhar em outros sites

 

3 minutos atrás, ArielBeaul disse:

Já que são 2 então deveria ser reconhecido automático, talvez dê algum resultado atualizar a bios e verificar se tem alguma questão manual (atualmente todas que testei, até de notebook velho foram automáticos), quanto ao segundo caso, talvez sua mobo tenha sido a sorteada pra dar defeitos, já tentou usar só 1 no segundo e a primeira sem nada?

Acho que já tentei usar no segundo slot, mas vou tentar novamente pra conferir, posso arriscar atualizar a bios depois de uns últimos testes ou vale a pena trocar já que esta na garantia?

 

Link para o post
Compartilhar em outros sites
3 minutos atrás, Marcos Pink disse:

 

Acho que já tentei usar no segundo slot, mas vou tentar novamente pra conferir, posso arriscar atualizar a bios depois de uns últimos testes ou vale a pena trocar já que esta na garantia?

 

Se souber atualizar, pode fazer pois assim pode verificar que realmente é problema nela ou não, mas se quiser menos dores de cabeça, optar pelo benefício da garantia é a melhor

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!