Ir ao conteúdo
  • Cadastre-se

GTX 750 com desempenho muito abaixo do esperado


Posts recomendados

Bom dia, preciso de ajuda.

Vendi a minha gtx 460 e peguei uma gtx 750 1gb (não ti). Logicamente vi muitos testes e a gtx 750 ganhava em desempenho e consumia muito menos, tendo em vista que a minha gtx 460 precisava de 2 conectores 6 pinos e pegava 85ºc em full load.

Bom, ontem a noite instalei a placa nova no pc e fui testar, e para minha surpresa, o desempenho estava abaixo do que a gtx 460 entregava. Já tirei a placa, limpei o pci dela e da placa-mãe e instalei novamente, já desinstalei o driver e fiz uma nova instalação limpa, mas continua igual. Vou anexar uma imagem no csgo para que vocês possam verificar o que estou dizendo.

No caso dessa imagem, a gtx 750 está gargalando o processador em ridículos 60 fps, coisa que nunca aconteceu com a minha gtx 460, o gargalo vinha sempre por parte do processador, se mantendo sempre acima dos 100 fps. Obs: Jogo em configurações competitivas, resolução 1024:768 e tudo no low, a placa deveria passar longe dos 100%, mas não é o que acontece.

 

Config do meu pc:

Placa-mãe: GA-G41MT-S2P

CPU: Xeon E5450 3.0GHz (equivalente ao C2Q Q9650)

2x4GB 1333MHz

ZOTAC GTX 750 1GB

SSD KingDian 256GB

imagem_2021-04-05_103123.pngs.gif.a94d65e350a1e060b734fe9385ea69ed.gif

Link para o post
Compartilhar em outros sites

@João Granza Em opções de energia, nas configurações do computador, está em ''alto desempenho''? Já tentou ligar o Adaptive Vsync da nvidia? 

 

Link para o post
Compartilhar em outros sites

@João Granza No painel da Nvidia, em ''manage 3d settings'', encontre ''Vertical Sync'', em seguida escolha a opção ''Adaptive'' e aplique.

Tente atualizar a bios da placa. 

Link para o post
Compartilhar em outros sites

@Otávio Furoni Pois é, a placa está se comportando de forma muito estranha. Uma coisa que notei é que quando aparecem muitos players na tela o fps cai, algo que deveria pesar no processador está pesando na placa? Não condiz nem um pouco com os testes que eu vi dela. Como disse, essa placa deveria desempenhar consideravelmente melhor que a gtx 460.

Link para o post
Compartilhar em outros sites

@João Granza Comprou usada? Qual o a marca/modelo? A placa antes era usada com qual finalidade? 

Link para o post
Compartilhar em outros sites

@Otávio Furoni Comprei usada sim. Modelo da Zotac: zotac.com/pt/product/graphics_card/gtx-750-1gb-0

Não sei com qual finalidade era usada.

Link para o post
Compartilhar em outros sites

@João Granza Tente atualizar a BIOS.

É sempre importante perguntar, ao comprar um hardware usado, para que foi utilizado.

Provavelmente não é o caso dessa placa (mas vai saber né), mas é realizado uma mudança de bios para mineração. 

Tente atualizar para essa versão:

https://www.techpowerup.com/vgabios/181286/181286

Link para o post
Compartilhar em outros sites

Testou tambem em outros jogos pra ver se persiste o baixo desempenho?

 

Só uma observação: se com a GTX 460 voce já tinha gargalo na CPU, porque comprou outra placa de video mais forte?!?!

Sem trocar a CPU o gargalo obviamente iria continuar...

(eu sei que atualmente voce não esta tendo gargalo na CPU porque o desempenho da GTX 750 esta abaixo do esperado. Mas se voce resolver o problema, o gargalo na CPU irá voltar e o seu desempenho no CSGO será igual ao que voce tinha com a GTX 460)

Link para o post
Compartilhar em outros sites

@gutopereira As altas temperaturas da gtx 460 me fizeram trocá-la, o que é normal para uma placa 150w de tdp, mas gosto do pc bem frio.

Eu parcialmente resolvi o problema instalando um driver mais antigo, o 391.35 no caso. Digo parcialmente porque no csgo estou jogando igual a antes, a placa não está sendo o limitador. Mas no Witcher 3 por exemplo, jogando em 768p low, tem lugares que o fps cai pra 20, sendo que em testes no youtube vi ela rodando o jogo em 720p low 60-70fps. 

 

  • Curtir 1
Link para o post
Compartilhar em outros sites

@João Granza

Eu tenho a mesma placa-mãe que voce, o mesmo processador, a mesma quantidade de memória RAM, e uma GTX 750ti windforce dualfan. 

Esses jogos eu rodo aqui em qualidade média, resolução 1050p (1680x1050):

The Witcher 3

GTA V

METRO EXODUS

FORZA 4

Cyberpunk 2077 (720p)

witcher3_2020_02_07_22_31_05_373.jpg

GTA5_2020_02_07_21_57_29_585.jpg

MetroExodus_2020_02_07_21_17_40_298.jpg

1756074704_Forza4alto.jpg.d99eb14ea457c96505f38180b0601f0a.jpg

Cyberpunk2077_2020_12_18_19_23_30_135.jpg

Link para o post
Compartilhar em outros sites

@João Granza É isso ae mesmo cara.

Não tem uma diferença absurda de performance entre as duas placas. Praticamente é trocar 6 por meia dúzia.

O que você fez basicamente foi folgar sua fonte.

Link para o post
Compartilhar em outros sites

@João Granza

Se eu colocar esses jogos em 720p e graficos no low, tenho gargalo na CPU. Então o que faço é aumentar os gráficos e a resolução para acabar com o gargalo e assim conseguir extrair o máximo de performance da placa de video.

 

O cyberpunk é disparado o jogo mais pesado, esses 30 FPS só consigo no deserto. Dentro da cidade com um monte de NPC o processador abre o bico e os FPS caem para 20 ou até abaixo disso.

No METRO EXODUS (1050p, gráfico médio) os FPS variam entre 30 e 40, mas tem momentos que cai abaixo de 30.

No The Witcher 3, GTA V, e FORZA 4 quase sempre fica acima de 35-40 FPS jogando no médio em 1050p...

 

Obs: se voce reparar nas fotos vai ver que a placa de video fica próximo de 100%(portanto sem gargalo) e o processador quase sempre acima de 90%. Essa combinação de resolução e gráficos é o que extrai o máximo de desempenho do meu setup. Se eu diminuir gráfico ou resolução, o uso da GPU cai para baixo de 90%(gargalo) e os FPS sobem muito pouco porque o processador já esta no limite. 

Link para o post
Compartilhar em outros sites

@gutopereira Pois então, a gtx 750 normal é tão inferior a ti assim?

Estou jogando o The Witcher 3 em 1366x768 e full low, não sei se tu conhece o jogo, mas em Novigrad, a maior cidade do jogo, cheia de npcs e texturas, a placa cai muito abaixo de 30, coisa que não acontecia com gtx 460! Mas o msi afterburner mostra que ela está em 100%, indicando que é o que a placa pode entregar. 

Link para o post
Compartilhar em outros sites

@gutopereira @Otávio Furoni Só para finalizar o tópico, resolvi o problema.

Por algum motivo voltei para o Windows 7 e instalei todos os drivers do pc pelo DriverHub.

Ele instalou o driver 353.82 da Nvidia. Parece estar funcionando tudo normal e a placa está desempenhando como eu esperava dela.

No print abaixo estou jogando The Witcher 3 em uma das partes mais pesadas do jogo, 768p e gráficos Médio-Alto. Travei a 30 e não estou tendo problemas. Agradeço a atenção.imagem_2021-04-07_141829.thumb.png.956dbdc2c2f2fc88b224b08c1cecb526.png

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!